Olympe Aide

OLYMPE

-------------------------

Outil de modélisation et de simulation

des exploitations agricoles

MODE D'EMPLOI

Mai 2012

www.olympe-project.net

J.M. Attonaty
M. Le Bars
P. Le Grusse
E. Penot
D. Snoeck

INRA
CNRS
CIHEAM-IAMM
CIRAD
CIRAD


A propos d'Olympe

A propos du logiciel Olympe

Le Logiciel Olympe est un simulateur d’aide à la décision pour l’orientation stratégique de l’exploitation agricole aussi bien à l’échelle individuelle que dans une démarche collective.

L’intérêt du logiciel "Olympe" se trouve dans sa rapidité à explorer les différentes variantes qui permettent de tester la viabilité d’un projet.

Olympe rassemble de nombreuses fonctionnalités :

  • La plus importante est la création de variante à partir d’un projet de base.

  • L’évaluation des conséquences d’un nouvel investissement, de la suppression ou d’ajout d’un atelier de production, d’un changement d’un calendrier cultural, d’un changement de technique, …

  • L’intégration dans la simulation des risques et l’évaluation des conséquences d’évènements possibles, qu’on appelle aléas qui sont intérieurs ou extérieurs à l’entreprise, sur les résultats du projet (évolution des prix, aléas climatiques, évolutions des marchés).

L’utilisation d’Olympe comme un simulateur est adapté à l’échelle régionale, par conséquent, doit permettre une modélisation agrégée des systèmes agricoles dans une approche globale au niveau du territoire.

Le simulateur agit comme un révélateur de l’impact des changements mais ne permet pas de comprendre les règles de gestion des acteurs et d’anticiper leurs réactions face à des modifications d’éléments liés à leur environnement. Pour modéliser le fonctionnement complet du système, il est impératif de comprendre et formaliser les règles de décision des acteurs ainsi que les lois qui régissent ces règles.


Installation du logiciel

Mise en place du logiciel Olympe

  • On télécharge le logiciel sur le site Web www.olympe-project.net (ou sur le CD-Rom fourni lors de la formation).
  • On le copie dans le disque dur dans un répertoire temporaire.
  • Une fois ces fichiers copiés, on lance le fichier Olympe_SETUP.exe. Il contient les dernières mises à jour.
  • Le logiciel se place tout seul en créant le répertoire "C:\Program file\Olympe" et en y décompressant les fichiers.
  • Un répertoire "Mes Documents \ Olympe" est créé pour y placer les fichiers "xxx.oly". C'est votre répertoire de travail.

Lors de la première installation du logiciel, des fichiers systèmes (Runtime files) peuvent manquer sur l'ordinateur. Il est donc fortement recommandé de lancer l'installation des fichiers systèmes avant une première utilisation (ou après, si Olympe ne les trouve pas). C'est sans risque, car les fichiers présents ou plus récents ne sont pas remplacés.

Notes :

Les compatibilités sont montantes : les nouvelles versions peuvent lire les anciens fichiers, mais pas l’inverse.

Il est conseillé de toujours travailler sur une copie du fichier de données. Ce qui en cas de problèmes permet de revenu au moins a la dernière version précédente du fichier de données.

Écriture des nombres

Olympe utilise une configuration anglo-saxonne des nombres, il faut donc configurer le système de Windows en conséquence pour ce type d’unités.

Pour cela, il faut allez dans : Panneau de configuration : Options régionales et linguistiques : Personnaliser

  • Choisir pour symbole décimal : « le point »
  • Pour symbole monétaires : groupement des chiffres : rien (= espace)
  • Pour le nombre de chiffre dans un groupe : 3


Page principale

Créer, modifier des aléas Cliquez pour quitter Olympe Choix du Fichier OLY et Infos Définitions des variables personnalisées Créer, modifier les formulaires de résultats Créer, modifier les systèmes de culre et personnaliser les exploitations Gérer les ensembles d'agriculteurs Créer, modifier les ateliers agricoles Créer, modifier les définitions Créer la base de données initiale Maintenance du fichier OLY Changer de langue de travail

De gauche à droite, on trouve:

  • Les éléments qui constituent la base de données initiale composée de : unités et TVA.
  • Les définitions des éléments qui seront utilisés dans les Ateliers, l'Entreprise, par la Famille, et
  • les Divers: variables à créer soi-même pour décrire des processus personnalisés.
  • Les ateliers qui décrivent les productions (cultures annuelles, animaux, cultures pérennes, cultures pluriannuelles).
  • Les agriculteurs : étude des systèmes d'exploitation des agriculteurs d’exercice.
  • Les ensembles d’agriculteurs: chaque ensemble correspond à un groupe d’agriculteurs qui présente la même typologie. On peut avoir plusieurs ensembles d’agriculteurs.
  • Les aléas : vous pouvez définir les tendances ou les évolutions sur les prix ou les quantités.
  • Les éléments pour la présentation : indicateurs et états de sortie et formulaire pour comparaison.

Note: Chaque écran possède une barre d’outils pour manipuler les données.


Description des tâches lors de l’utilisation normale

La première étape consiste à définir les unités et les taux de TVA.

On crée ensuite :

  • Les Définitions qui servent à définir les éléments qui structurent la base de données. qui seront utilisées dans les ateliers, puis dans les systèmes de production ainsi que les variables spécifiques pour les analyses ultérieures.

  • Les Ateliers qui servent à définir les éléments (produits, charges, etc.) qui composent les systèmes de cultures et d’élevage qui seront utilisées dans les systèmes de production.

  • Les agriculteurs : On y définit les éléments spécifiques à chacun des systèmes de productions. Un système de production est une exploitation agricole avec un décideur.

  • Les aléas : On définit les variations de prix et de quantités d’année en année.

  • Ensembles d’agriculteurs : On définit les éléments des ensembles d’agriculteurs pour une analyse plus globale ou régionale.


Menu Fichier

Ce menu permet de :

  • Créer un nouveau fichier,
  • Ouvrir un fichier déjà créé,
  • Enregistrer le fichier de travail,
  • Enregistrer le fichier de travail en changeant le nom,
  • Lire les données récupérables d’un fichier qui aurait été endommagé.
  • Importer des données en utilisant une interface spécifique ou depuis Ms Excel® au format CSV.
  • Lire des données depuis un fichier créé avec Ms Access®.
  • Écrit les données dans un fichier utilsable par Ms Access®.

Info : Affiche le numéro de version, la date de compilation et la date de validité.

? : Affiche l'aide (Le fichier que vous êtes en train de lire).


Importer données CSV

Importer des données CSV par une interface

Permet de combiner les données d'un fichier olympe et d'un fichier de valeurs CSV pour créer un fichier olympe.

Cliquez dans la cellule pour faire apparaître la fenêtre "ouvrir le fichier".

Fichier Olympe qui contient les données de base : unités, définitions, variables, ateliers, états de sortie, écran de comparaisons, aléas, etc. (sauf données agriculteurs).

Fichier CSV qui contient les données de l'exploitation à faire varier : delta (aléas), et données agriculteur (assolements, animaux, etc.).

Fichier résultant de la combinaison des deux fichiers de base ci-dessus.

Données de conversion.

Cliquez sur OK ouvre la page "Résultats" de l'agriculteur.

Le fichier XXXX.csv peut être créé à partir d'une interface spécifique ou à partir d'un tableur type Ms Excel.

Dans le fichier XXXX.csv :

  • Toute ligne vide est ignorée par Olympe.
  • Toute ligne qui commence par // est ignorée par Olympe (= ligne de commentaire).
  • Toute ligne qui commence par un mot non reconnu par Olympe est ignorée (mot-clé ou Nom d'une définition créée dans le module de base).

Introduction des données

Cas des éléments à fusionner

Les mots clés reconnus par Olympe correspondent aux intitulés des onglets dans la fenêtre AGRICULTEUR EN COURS. Le mot clé est introduit dans la colonne A (les autres colonnes restent vides).

Dans les lignes qui sont sous le mot-clé, on introduit les éléments que l'on veut fusionner dans le même ordre que si elles étaient introduites dans Olympe / Agriculteur en cours. C'est à dire :

  • Dans la colonne A : Le nom de l'élément (sa définition)
  • Dans la colonne B : Sa catégorie
  • Dans les colonnes C, D, etc. : les valeurs comme elles devront apparaitre dans le fichier résultant de la fusion.
Cas des aléas

Le mot-clé est Delta que l'on met dans la colonne A.

Il doit être suivi de :

  • Dans la colonne B : Type d'aléas (Prix ou Quantités)
  • Dans la colonne C : Catégorie de l'aléa (Produit ou Charge)
  • Dans la colonne D : Genre d'aléas (Tendance ou Scénario)
  • Dans la colonne E : Simulation suivie de son numéro

La dernière ligne contient la page à afficher lorsque le logiciel revient dans Olympe. Elle contient :

  • Dans la colonne A : Le mot RESULTATS
  • Dans la colonne B : La catégorie de résultat ; normalement : Standard
  • Dans la colonne C : La fenêtre à afficher (ex. : Recettes Dépenses).


Importer données de Ms Access

Importer (Lire) des données d'un fichier Ms Access® vers Olympe

Permet d'importer des données fichiers. mdb (fichier créé avec Ms Access® ) et les convertir en fichier .oly (fichier utilisé par Olympe ).

Lorsqu’on clique sur « Lire Access », Olympe va demander le nom du fichier à lire et récupérer les données qu'il contient.

Contenu de la Base de données

Le fichier à récupérer aura été créé en utilisant soit la fonction "Écrire_Access", ou directement en utilisant le logiciel Ms Access®.

Olympe ne lit que les tables du fichier .mdb dont le nom est reconnu par le logiciel et qui sont décrites dans le fichier "Olympe_Access_Tables_Fr.PDF". Si les tables contiennent des champs (colonnes) supplémentaires, seules les champs requis par Olympe seront lus. Par contre, si un champ requis est manquant, toute la ligne n'est pas lue.

Nous recommandons au minimum d'avoir les tables des "Systèmes d’unités" et la "Tva" (2 tables).

Les tables ont une hiérarchie à respecter. Par exemple, il faut pour les :

  • Définitions : Créer la liste des catégories (Def_Categ) avant les tables des éléments (Def_Item, ...).

  • Ateliers : Créer la liste des catégories (Ate_Categ) et des sous-catégories (Ate_SousCateg) avant les tables des éléments (Ate_Item).

  • Aléas : Créer Alea_Categ avant Alea_Item.

  • Agriculteurs : Créer la liste des Agriculteurs (Agri) avant toutes les autres.

Les détails des relations entre les tables sont décrits dans le fichier Olympe_Access_Tables_relations.

Les tables suivantes ne sont pas incluses :

  • Production/Troupeaux (mouvements d’animaux), Stock/Commercialisation, et Trésorerie (Dans Agriculteur).

  • États de sorties et états de comparaison.


Écrire données vers Ms Access

Exporter (Écrire) des données d'un fichier Olympe vers Ms Access®

Permet d'exporter les données d'un fichier .oly (fichiers créés par Olympe) en fichier. mdb (fichier lu par Ms Access®). Le fichier peut ensuite être modifié directement avec Ms Access. Il pourra éventuellement être reconverti (avec Lire_Access).

Pour cela : Cliquer sur "Écrire Access" et suivre les instructions. Le fichier est créé. Il contient toutes les tables du fichier .oly, qui sont décrites dans le fichier "Olympe_Access_Tables_Fr.PDF" ; à savoir :

  • Les systèmes d’unités et Tva (2 tables) ;

  • Les définitions : liste des éléments et leurs caractéristiques par catégories (9 tables) ;

  • Les ateliers : liste des catégories, sous-catégories et leurs caractéristiques par type (4 tables) ;

  • Les aléas (2 tables) ;

  • Les agriculteurs et leurs caractéristiques : définitions, surfaces de production, animaux, et finances (21 tables)

  • Les ensembles d'agriculteurs (2 tables).

Les détails des relations sont décrits dans le fichier "Olympe_Access_Tables_relations".


Autres actions de maintenance du logiciel

Notes : pour prendre des notes sur les systèmes.

Fichier Xml : Envoie toutes les données du fichier sous forme Xml pour être utilisable par d’autres logiciels.

Nettoyer : permet de nettoyer : attention : très puissant : ne pas utiliser au début, mais en fin et uniquement sur une copie des données, …

Test : utilisé pour tester la version.


Maintenance, Notes

Cette fonction permet de prendre des notes sur le fichier en cours. C’est un petit aide mémoire.


Sorties au format Xml

Les sorties au format Xml

Permet de récupérer les données pour les utiliser dans d’autres programmes capables de lire les données au format XML.


Maintenance, nettoyage

Cette fonction permet de nettoyer le fichier xxx.OLY, élément pat élément. Elle est DANGEREUSE car l'effet est définitif.

Elle sert principalement quand, à partir d'in fichier existant, on veut réutiliser une partie seulement fichier pour ne pas tout retaper.

Par exemple : on souhaite garder la table des unités, la définition des ateliers/entreprise : compte famille … et les ateliers, les ateliers mais PAS les agriculteurs et les ensembles :

Alors on nettoie toujours du module "ensemble" vers "agriculteur", puis vers "atelier", puis vers définition et pas le contraire.


Exporter des données vers Ms Excel

Exportation des données et tableaux sur Ms Excel

Tous les tableaux sont exportables sur Excel dans des fichiers distincts au format texte avec l’extension .csv ou dans le même fichier, les uns à la suite des autres.

Attention : il faut ouvrir le fichier à partir d’Excel et non depuis l’explorateur (sinon on obtient un fichier avec une seule colonne et des séparateurs point virgule).

Les sorties sur Ms Excel sont très pratiques pour :

  • sauver les données sous une autre forme.
  • pour faire des instantanés sur les principales données de l’exploitation agricole et en améliorer la vision immédiate.
  • pour faire des analyses plus poussées sur les données qui ne sont normalement pas possibles sur Olympe.
  • améliorer la présentation : faire des graphes de qualité.
  • faire des analyses statistiques.


Actions possibles dans chaque fenêtre

- sauver les données en cours

- quitter le tableau encours = « fermer »

- quitter le logiciel = « quitter »

- mettre à la poubelle = « nettoyer »

- copier les données les tableaux sur Excel : soit sur fichier séparé, soit sur le même fichier à la suite.


Barre d’outils

La barre d’outils

Une barre d'outils apparaît au bas de chaque fenêtre.

Dans certaines fenêtres, il peut y ne pas y avoir tous les boutons.

De gauche à droite on trouve:

Sauvegarde : stocke toutes les données après vérification.

Corbeille noire : supprime la ligne après confirmation, si c’est possible.

Corbeille rouge : supprime toutes les lignes du tableau après confirmation, si c’est possible.

Imprimer : envoi du contenu de la feuille sur un écran. Cet écran sera envoyé sur imprimante après un autre clic sur [image].

Envoie le contenu de la feuille vers un fichier au format "csv". Par défaut le fichier Excel porte le même nom que le fichier en cours mais avec l'extension CSV. Ce fichier pourra être traité par un tableur de type Ms Excel.

Les données peuvent être écrites :
  • à la suite dans un fichier existant ;
  • dans le fichier existant, mais en le vidant de ses données ;
  • dans un autre fichier.

Envoie le contenu de la feuille en cours sur un fichier nommé d'office "Olympe.xls" qui pourra être traité par un tableur de type Ms Excel.

Reprend le contenu du fichier Olympe.xls vers la feuille en cours dans Olympe.

Ces trois boutons permettent de :

  • sauver les données sous une autre forme ;

  • faire des instantanés sur les principales données de l’exploitation agricole et en améliorer la vision immédiate ;

  • faire des analyses plus poussées sur les données : faire les calculs qui ne sont pas possibles sur Olympe ;

  • faire d’autres types de graphique, des analyses statistiques non présentes dans Olympe.

    •

    Pour reclasser les lignes de la grille. Un clic fait apparaître : qui permet de remonter ou descendre la ligne sélectionnée.

    Report vers le bas : ce report ne se fait que si la ligne du bas est vide !

    Recopiez le contenu sur toute la ligne sélectionnée sur les suivantes en écrasant les données existantes si la case à cocher [image] est validée.

    Report vers la droite : ce report ne se fait que si la cellule est vide !

    Ce bouton apparaît dans les fenêtres "Ateliers". Il permet de présenter les marges détaillées ou synthétiques.

    Ferme la page en cours après vérification et stockage si modifications et revient dans le cadre précédent.

    Quitte le programme sans rien stocker. ATTENTION : quitte le logiciel sans sauver les données. A utiliser seulement si le logiciel plante ou avec un problème.


Base de données initiale

La base de données initiale

On introduit les unités et la TVA


Base de données, Unités

Les unités

Cette table sert à définir les systèmes d’unités utilisés. Chaque produit, charge, etc. a un système d’unités qui peut être différent. Toutes les unités sont possibles avec conversion aux niveaux parcelles, exploitation et région.

Les productions et les consommations sont saisies dans les ateliers en unité Ateliers.

Les prix unitaires sont exprimés en unité Exploitation.

Les résultats pour une exploitation en unité Exploitation.

Les résultats pour un ensemble en unité Région.

Note : Les éléments marqués d’une * sont utilisés et ne peuvent plus être effacés.

La colonne Monnaie sert à préciser l’unité monétaire de base. Ce n’est pas automatique ; donc il faut préciser pour chaque ligne si l’unité est monétaire : Entrer Oui ou Non.

Par exemple, pour l'eau d'irrigation, on peut raisonner : On définira donc :

  • en mm au niveau de la culture Unité Atelier : mm
  • en mètre cube au niveau de l'exploitation Unité Exploitation : mc
  • en millier de mètre cube au niveau de la région. Unité Région : Mmc

et les rapports entre les unités : 2/1 -> mc/mm=0.1
3/2 ->Mmc/mc=1000


Base de données, TVA pour les exploitations assujetties

La TVA pour les exploitations assujetties

Vous pouvez définir tous les types de TVA possibles.

  • Nom

  • Taux en pourcentage (%).

A droite : Sélectionner la TVA par défaut et la TVA par défaut pour les immobilisations.


Définitions

Les Définitions

Dans les fenêtres suivantes, vous pourrez créer les définitions qui seront utilisées dans les systèmes de production. Il s'agit des définitions de :

Créer, modifier les définitions pour ateliers Créer, modifier les définitions pour l'entreprise Créer, modifier les définitions pour la famille

Ateliers : on y définit les coûts et divers liées aux activités agricoles:

  • Produits, (les Animaux sans mouvements peuvent être traités comme des produits)
  • Charges,
  • Externalités,
  • Troupeaux (animaux avec mouvement)
  • Périodes de travail (voir principe d'utilisation)
Entreprise : coûts et divers non dépendantes d'une activité particulière :
  • Charges de structure (non dépendantes des cultures ou élevage),
  • Dépenses et Recettes diverses.

Famille : Recettes et dépenses de la famille.

Ce compte permet de séparer les dépenses strictement liées à la famille de celles faites pour l’exploitation ; même si le plus souvent le résultat de l’exploitation agricole est entièrement utilisé par la famille.

Les fenêtres sont les mêmes pour toutes les activités. En cliquant sur un élément, on ouvre la fenêtre suivante :

Les éléments sont regroupés par catégories.

Les boutons du panneau de gauche permettent de :

  • Créer une nouvelle catégorie. On peut aussi le faire en cliquant sur [...]
  • Supprimer une catégorie. A condition qu'elle ne contienne aucun élément :
  • Modifier le nom de la catégorie.
  • Les Reclasser.

Le panneau de droite permet de définir les éléments qui seront utilisés. Pour créer et modifier les éléments d'une catégorie, cliquer sur la catégorie choisie.


Définition, gère type de définition

Les catégories de définitions

En cliquant sur un élément, on ouvre la fenêtre suivante :

Les boutons permettent de :
  • Créer une nouvelle définition. On peut aussi le faire en cliquant sur [...]
  • Supprimer une définition, à condition qu'elle ne contienne aucun élément.
  • Copier une définition.
  • Modifier le nom de la définition.
  • Les Reclasser par ordre alphabétique ou manuellement..


Définitions pour Ateliers

Les définitions permettent de définir les éléments qui structurent la base de données. Il s'agit de:

On y définit les coûts et divers pour les

  • Produits, (les Animaux sans mouvements peuvent être traités comme des produits)
  • Charges,
  • Externalités,
  • Troupeaux (animaux avec mouvement)
  • Périodes de travail


Définitions, Produits

Définitions des produits

On définit les catégories de produits que l’on pourra retrouver dans les systèmes de culture, d’élevage ou d’activités et les exploitations agricoles (module agriculteur).

D’abord, on crée les catégories (partie gauche).

Ensuite, on clique sur une catégorie pour ouvrir la table des éléments de cette catégorie (partie droite).

Étapes de construction : Placer le curseur dans

  1. La 1ère colonne et définir le nom du produit.

  2. La 2ème colonne et cliquez sur le bouton [image] . Puis, choisir l’unité atelier dans laquelle se feront les achats ou les ventes (les unités entreprise et région sont ajoutées par Olympe).

Puis entrer :

  1. Le Prix à l'unité.

  2. La TVA. -> placer le curseur dans la 6ème colonne et cliquez sur le bouton [image] . Sans indication la TVA par défaut est ajoutée (cf. tableau TVA).


Définitions, Charges

Définitions des charges

Ce sont toutes les charges liées à la culture, l’élevage ou l’activité considérée (ex. : engrais, traitements, semences, etc.).

D’abord, on crée les catégories (partie gauche).

Ensuite, on clique sur une catégorie pour ouvrir la table des éléments de cette catégorie (partie droite).

Étapes de construction : Placer le curseur dans

  1. La 1ère colonne et définir le nom de la charge.

  2. La 2ème colonne et cliquez sur le bouton [image] . Puis, choisir l’unité atelier dans laquelle se feront les achats ou les ventes (les unités entreprise et région sont ajoutées par Olympe).

Puis entrer :

  1. Le Prix à l'unité.

  2. La TVA. -> placer le curseur dans la 6ème colonne et cliquez sur le bouton [image] . Sans indication la TVA par défaut est ajoutée (cf. tableau TVA).


Définitions, Externalités

Définitions des externalités

On peut affecter en quantité des externalités:

  • négatives : exemple : pollution par atrazine, pollution des nappes par les engrais ou le lisier de porc, etc.
  • positives : exemple : stock de carbone, etc.

D’abord, on crée les catégories (partie gauche).

Ensuite, on clique sur une catégorie pour ouvrir la table des éléments de cette catégorie (partie droite).

Attention : les externalités sont en quantités et non en valeurs : pour obtenir la valeur des externalités : on sauve le tableau sur Excel et on fait les calculs manuellement.

Étapes de construction : Placer le curseur dans

  1. La 1ère colonne et définir le nom.

  2. La 2ème colonne et cliquez sur le bouton [image] . Puis, choisir l’unité atelier dans laquelle se feront les achats ou les ventes (les unités entreprise et région sont ajoutées par Olympe).


Définitions, Troupeaux

Définitions des Troupeaux (animaux avec mouvement du cheptel)

On définit le type de troupeaux et les animaux qui le composent dans Définition => Troupeaux

D’abord, on crée les catégories (partie gauche).

Ensuite, on clique sur une catégorie pour ouvrir la table des éléments de cette catégorie (partie droite).

On entre :

  • Les noms des types d'animaux. On créé tous les types d'animaux considérés comme produits : c'est à dire qui peuvent être achetés, vendus ou consommés en intermédiaire. Par exemple : vaches allaitantes, vaches de réforme, taureaux, taurillon 1 an, taurillon 2 ans, veaux et velles de un an, génisses 1 an, génisse 2 ans etc.

  • Leurs valeurs d'inventaire (sur le plan comptable)

  • Leurs prix par tête de bétail

  • Leurs taux de TVA (=> utiliser le bouton TVA)

  • Leur origine par rapport aux animaux du troupeau listés dans les lignes du bas : typiquement, les vaches allaitantes proviennent de génisses de 2 ans, qui elles-mêmes proviennent de génisses de 1 an. etc.

  • Génère et % :

  • mettre le numéro de la ligne du bas correspondant à l'animal généré. Par exemple, la vache (ligne 1) génère (donne naissance à) une velle (ligne 4) avec 35% de réussite ET génère un veau male (ligne 5) avec 45% de réussite ET génère ...

  • mettre le % d'animaux générés peut être > à 100 % pour les lapins ou les porcs, en fonction du cycle de reproduction etc.

Les agneaux et agnelles ne sont pas des produits qui doivent être définis à DÉFINITION/PRODUITS. La simple simulation du « mouvement » dans les troupeaux suffit. Olympe calculera d’office le revenu si le prix de vente a bien été rentré comme précisé ci dessus (agriculteur > troupeau> prix de vente)

Note: Pour une description complète de la gestion des troupeaux, allez à cette page.


Définitions, Périodes de Travail

Définitions des Périodes de Travail

Ce menu permet de définir un ou plusieurs calendriers de travail. Chaque calendrier est composé de périodes ou d'activités.

On peut définir plusieurs calendriers, par exemple :

  • un calendrier pour la main-d’œuvre, un calendrier pour la traction, un calendrier pour les hommes, un autre pour les femmes.

  • différents calendriers pour des disponibilités différentes. Par exemple un calendrier pour une année sèche et un calendrier pour une année humide.

Dans la partie "Atelier de productions => onglet Travail", on rentre les besoins en heures de travail pour chaque culture par période (ou activité).

Un calendrier est composé de deux parties :

1. Le nom de la période ou de l'activité et sa durée. La période commence à la date de début et s'arrête un jour avant la date de fin!

  • Une date de début, par exemple : 15 novembre => taper 15 11.
  • Une date de fin, par exemple : 14 janvier => taper 15 01. (ou pour 28 février, taper 01 03)

2. La disponibilité en main d'œuvre = Le nombre d'heures nécessaires à un travailleur pour réaliser cette activité, calculé à partir du:

  • nombre d'heures de travail par jour.
  • pourcentage de temps disponible : par exemple compte tenu des conditions climatiques, on ne travaille en moyenne que 80 % du temps.

Puis, le nombre d'heures disponibles est calculé par le programme.

Les périodes de calendrier peuvent être des mois ou d’autres pas de temps, en fonction des besoins.

Le principe de l’utilisation des temps de travaux :

Dans Définitions : on met : Activité (ou période) ET Durée par personne
Exemple : Désherbage = 3 jours (× 6 h) = 18 h

Dans Atelier : on met : le temps pour réaliser l’activité (rappel : unité de surface des ateliers = 1 hectare)
Exemple : Atelier / Maïs à il faut 30 heures pour faire le désherbage (par ha de maïs)
Atelier / blé à 1l faut 20 heures pour faire le désherbage (par ha de blé)

Dans Agriculteur / Production : Soit Maïs = 1 ha + Blé = 1 ha

Ensuite, Olympe les disponibilités et les besoins. Ce qui donne :

  • Disponible = 18 h /personne

  • Besoins = (20+30) h × 2 ha = 100 h (pour ces 2 activités)

Dans Agriculteur / Résultats / Travail : 100/18= 5,5 personnes


Définition pour l’Entreprise

Il s'agit de :

Charges de Structure

Dépenses Diverses

Recettes Diverses


Définitions, Charges de Structure

Définitions des Charges de Structure

D’abord, on crée les catégories (partie gauche).

Ensuite, on clique sur une catégorie pour ouvrir la table des éléments de cette catégorie (partie droite).

Étapes de construction : Placer le curseur dans

  1. La 1ère colonne et définir le nom.

  2. La 2ème colonne et cliquez sur le bouton [image] . Sans indication la TVA par défaut est ajoutée (cf. tableau TVA).


Définitions, Dépenses Diverses

Définitions des Dépenses Diverses

Étapes de construction : Placer le curseur dans

  1. La 1ère colonne et définir le nom.

  2. La 2ème colonne et cliquez sur le bouton [image] . Sans indication la TVA par défaut est ajoutée (cf. tableau TVA).


Définitions, Recettes Diverses

Définitions des Recettes Diverses

Étapes de construction : Placer le curseur dans

  1. La 1ère colonne et définir le nom.

  2. La 2ème colonne et cliquez sur le bouton [image] . Sans indication la TVA par défaut est ajoutée (cf. tableau TVA).


Définition pour la Famille

Il s'agit de :

Dépenses de la Famille

Recettes de la famille

Le compte FAMILLE permet de séparer les dépenses strictement liées à la famille de celles faites pour l’exploitation (investissement) ; même si le plus souvent le résultat de l’exploitation agricole est entièrement utilisé par la famille.


Définitions, Recettes Familles

Définitions des Recettes Familles

Étapes de construction : Placer le curseur dans

  1. La 1ère colonne et définir le nom.

  2. La 2ème colonne et cliquez sur le bouton [image] . Sans indication la TVA par défaut est ajoutée (cf. tableau TVA).


Définitions, Dépenses Famille

Définitions des Dépenses Famille

Étapes de construction : Placer le curseur dans

  1. La 1ère colonne et définir le nom.

  2. La 2ème colonne et cliquez sur le bouton [image] . Sans indication la TVA par défaut est ajoutée (cf. tableau TVA).


Définition pour les Divers

Dans Divers, il possible de définir les « Variables » que l’utilisateur peut créer si celles qui sont déjà présentes dans le logiciel ne sont pas suffisantes ou ne couvre pas un aspect particulier.


Définitions, Variables

Définitions des Variables

Les « Variables » sont crées par l’utilisateur si celles qui sont déjà présentes dans le logiciel ne sont pas suffisantes ou ne couvre pas un aspect particulier. C’est un des éléments de la souplesse d’Olympe avec les indicateurs. L’utilisateur peut créer n’importe quelle variable, puis l’intégrer dans un indicateur spécifique, non préexistant dans le logiciel.

Saisissez ici la famille à laquelle chaque variable doit intervenir. Cette possibilité permet de ne faire apparaître que les variables appartenant à la même famille lors de l’appel du dico par exemple, rendant ainsi le choix plus rapide et plus aisé pour traiter les résultats au chapitre « Agriculteurs ».


Ateliers

Les Ateliers

Créer, gérer les phases de production des Cultures érennes Gérer les différentes étapes des ateliers

Les ateliers servent à définir les éléments qui composent les systèmes de cultures et d’élevage. Ils sont les mêmes pour les 4 types d'ateliers décrits ci-dessous.

Note : Avant de définir les cultures pérennes, il faut définir leurs « phases » de production.

Les systèmes de culture sont définis de 4 façons suivantes :

  • Cultures : Cultures annuelles de cycle inférieur ou égal à un an. Les cultures à plusieurs cycles par an sont notées "non dérobées " pour la première et dérobées pour les autres (ceci permet d'avoir des successions de cultures mais d'avoir toujours la surface réelle et non pas une multiplication des surfaces à chaque cycle). On retrouvera un "assolement " des cultures annuelles dans "agriculteurs".

  • Animaux : le module permet de définir tous les produits animaux. Ce module est complexe et permet de définir également ultérieurement tous les mouvements des animaux comme par exemple celui d’un troupeau bovin.

  • Pérennes = cultures pérennes qui ont un cycle supérieur à 5 ans : exemple café, cacao, hévéa, palmier à huile, fruitiers, poivre, vanille, systèmes agroforestiers longue durée. On peut intégrer dans les itinéraires techniques toutes associations culturales annuelles ou bisannuelles. Dans ce cas, il faut penser à les intégrer dans les phases.

  • Pluriannuelles : plantes bisannuelles ou pluriannuelles à cycle total de maximum 5 ans : exemple banane, ananas, manioc…..….On peut intégrer dans les itinéraires techniques toutes associations culturales annuelles ou bisannuelles : année par année (pas de « phases » en pluriannuelle).

On définit des itinéraires techniques avec leurs implications sur le plan économique (mais l’itinéraire en lui-même n’est pas détaillé dans Olympe) à raison d’un itinéraire technique différent à chaque fois qu'un élément change (une quantité d'engrais, une quantité de semences, etc.).

Olympe n'a pas prévu de systèmes d'activités de transformation des produits agricoles produits sur l'exploitation ou autres type d'activité liée à l'agriculture, … En cas de nécessité d’intégrer des systèmes d'activité de type atelier de transformation des fruits, ou du lait ou etc. on peut utilise un des 4 systèmes ci-dessus avec un nom spécifique en fonction de la durée de vie de l'atelier.

Si le type d'activité est non agricole, on le rentre alors dans recettes diverses dans le module "agriculteurs".

---------------------

En cliquant sur un atelier, on ouvre une nouvelle fenêtre qui permet de gérer les éléments de l’atelier. Les éléments sont regroupés par catégories et sous-catégories.

Les boutons permettent de :

  • Créer une nouvelle catégorie. On peut aussi le faire en cliquant sur [...]
  • Supprimer une catégorie. A condition qu'elle ne contienne aucun élément.
  • Copier une catégorie
  • Modifier le nom de la catégorie.

Et de :

  • Créer une sous-catégorie
  • En supprimer une
  • En copier une
  • Modifier son nom

Il est aussi possible de les classer par ordre alphabétique ou manuellement.


Ateliers, gère catégories

Les catégories d'ateliers de productions

En cliquant sur un élément, on ouvre la fenêtre suivante :

Les boutons permettent de :
  • Créer une nouvelle catégorie. On peut aussi le faire en cliquant sur [...]
  • Supprimer une catégorie. A condition qu'elle ne contienne aucun élément.
  • Modifier le nom de la catégorie.
  • Les Reclasser.

et de :

  • Créer un atelier
  • En supprimer un
  • En copier un
  • Modifier son nom
  • Les classer par ordre alphabétique ou manuellement.


Ateliers, Phases de production des cultures pérennes

Les phases de production des cultures pérennes

À utiliser uniquement pour les cultures pérennes AVANT de les utiliser dans les ateliers.

Chaque phase est une période homogène avec les mêmes rendements et les mêmes coûts et peut durer plusieurs années. Par exemple :

  • Année zéro : défrichage et trous de plantations
  • Année 1 : plantation
  • Années 2 à 4 : période de croissance, dite immature, sans production…
  • Années 5 à 7 : début de production ; niveau de production faible.
  • Années 8 à 10 : niveau de production moyen.
  • Années 11 à 20 : niveau de production maximal.
  • Années 20 à 30 : niveau de production descendant : moyen.
  • Années 31 et suivantes : coupe et vente du bois. Destruction de la plantation.

Pour remplir les colonnes du tableau, il faut mettre dans :

  • Espèce : le nom de l'espèce ou du mode de conduite.
  • Début Amortissement : nombre d'années après la plantation où l’on commencera à amortir la plantation.
  • Maxi : durée d'amortissement.
  • Autres colonnes : chaque colonne correspond à une phase de vie de la plantation.

Utiliser les boutons [image] pour créer des suites croissante et [image] pour effacer les valeurs.

Si vous intégrer des cultures associées annuelles (ex : riz) ou bisannuelles (manioc) : vous modifiez les phases en conséquences.

Chaque phase de vie a un rendement et des charges identiques. La feuille de saisie de la Pérennes sera générée à partir de ces indications.


Ateliers de productions pour toutes les cultures

Les ateliers de productions pour toutes les cultures :

Annuelles (2 ans), Pluriannuelles (4 ans) et Pérennes (40 phases)

Les éléments sont regroupés par catégories et sous-catégories.

Produits Charges en fonction des quantités produites Charges opérationnelles Externalités Avances aux cultures Production d'immo par les cultures Périodes de travail Nombre de peids par hectare Produits par plant Charges par plant Dictionnaire des Produits, charges, etc. créés dans les Définitions Cliquez sur un nom pour ouvrir l'onglet correspondant.

La différence entre une culture principale et une culture dérobée est décrite à la page Dérobé.

Au bas de chaque fenêtre, il y a une barre d'outil dont la description des fonctions des boutons a été décrite.


Atelier, Produits

D’abord, on crée les catégories et sous-catégories (partie gauche).

Ensuite, on clique sur une sous-catégorie pour ouvrir la table des éléments qui la composent (partie droite).

Pour ajouter (remplacer) un élément :

  • placer le curseur dans la cellule de la première colonne de l’élément à créer (ou remplacer)
  • cliquez sur le bouton Produits pour faire apparaître le dictionnaire et pouvoir sélectionner le produit souhaité. Il sera affiché dans la colonne Produits. Sa catégorie et son unité (Atelier) se remplissent automatiquement car elles ont été définies dans les définitions.

On remplit ensuite les colonnes :

  • Colonne Avant 1 : production de l’année précédente (en général non informé)

  • Colonne 1 : production de l'année où la culture est définie dans l'assolement.

  • Colonne 2 : production de l’année suivante. Charges se remplit comme Produits.

  • Etc. (pour les cultures pérennes et pluriannuelles).

Note : il n’y a pas d’année ZERO ; une année [avant 1] pour avance à culture et année 1, … de culture effective. Pour les pérennes, le nombre d'années est fonction des phases créées.

Le bouton Marges permet d'afficher les résultats.


Atelier, Dérobé

Cas des cultures, pluriannuelles et pérennes :

Si cette culture est principale, cochez la case VRAI. Par défaut, elle est VRAI.

Exemple: On crée un niébé après un riz : alors, pour l'atelier "Niébé", on indique FAUX car ce n'est pas une culture principale, mais une culture dérobée.

La surface d'une culture dérobée n'est pas totalisée dans le total des surfaces des Produits.

Atelier, Dérobé description du concept

L'ensemble des possibilités sont permises dans Olympe permettant ainsi de prendre en compte les systèmes particuliers suivants :

- les cultures associées (annuelles ou pluriannuelles): plusieurs cultures sont associées à partir du moment ou une partie de leur cycle respectifs est commun. Par exemple : un manioc (un an) avec du mais (4 mois), des haricots (5 mois) et des cucurbitacées (7 mois). Les cycles peuvent être plus ou moins long : si moins d'un an : on les mets en annuel, si plus d'un an ; on les mets en pluriannuel (jusqu'à 4 ans compris)

- , les cultures intercalaires pendant la phase immature des cultures pérennes : on les considère comme des cultures associées à des pérennes. Les systèmes d'élevage peuvent aussi être intégrés. Les cultures intercalaires sont une variante des cultures associées mais avec les pérennes.

- les systèmes agroforestiers a base de mélange de fruitiers, de cultures pérennes (type hévéa, cacao, etc.), d'arbres à bois, etc. : idem mais uniquement avec des pérennes : on peut aussi mettre des cultures intercalaires pendant la période immature de ces systèmes.

Dans ces trois cas : on ajoute un a un, à la suite, produits et charges diverses, idem pour le travail. Dans les catégories choisies : annuelles, pérennes ou pluriannuelles. Dans cas, la surface n'est pas modifiée (les espèces ont bien associées sur une unité de surface même avec des cycles différents). Par contre, on ne peut pas ultérieurement séparer les espèces dans l'analyse recettes dépenses, la marge brute est celle de l'ensemble et non par culture/espèces : on a les résultats économiques de l'ensemble.

Note : par expérience, il est souvent illusoire de penser pouvoir séparer chaque espèce et d'autre part c'est l'ensemble du système de culture qui nous intéresse.

- les cultures dérobées : typiquement un "ray grass" italien pour un ensilage d'herbe ou comme engrais vert derrière une céréale : dans ce cas nous avons bien une série de cultures successives : on utilise alors la fonction dérobé (Cult. princip. = FAUX) pour les cultures dérobées : ceci permet de ne pas comptabiliser les surfaces des cultures dérobées. Le total des cultures dérobées et de la première culture est pris en compte dans le calcul économique MAIS pas dans la surface.

- les cultures successives : par exemple 3 cycles de riz irrigué par an et par ha (à Java/Indonésie !!) : dans ce cas ; on utilise également comme ci dessus la fonction dérobé. Ce qui permet de séparer les résultats économiques de chaque cycle de culture.

Note : on rappelle qu’on obtient la marge brute et la productivité du travail pour chaque système de culture ou d'élevage (itinéraires techniques) dans ateliers, avec la fonction marge. Ces résultats sont présentés par ha.

Par contre, au niveau exploitation agricole, dans agriculteurs/données/résultat/standards : on a un tableau de synthèse des marges : dans ce cas, la marge est celle de l'ensemble des activités sélectionnées (par exemple tous les itinéraires techniques riz ou toutes les pérennes…) pondérées par la surface de chaque culture. Nous ne sommes plus dans la marge/ha et la comparaison des itinéraires techniques mais dans la comparaison des marges par type d'activité au niveau exploitation.


Atelier, Charges opérationnelles

Atelier, charges = Charges opérationnelles (proportionnelles à la surface)

Pour ajouter (remplacer) un élément :

  • placer le curseur dans la cellule de la première colonne de l’élément à créer (ou remplacer).
  • cliquez sur le bouton Charges pour faire apparaître le dictionnaire et pouvoir sélectionner l'élément souhaité. Il sera affiché dans la colonne Nom. Sa catégorie et son unité (Atelier) se remplissent automatiquement car elles ont été définies dans les définitions.

On remplit ensuite les colonnes :

  • Colonne Avant 1 : production de l’année précédente (en général non informé)

  • Colonne 1 : production de l'année où la culture est définie dans l'assolement.

  • Colonne 2 : production de l’année suivante. Charges se remplit comme Produits.

  • Etc. (pour les cultures pérennes et pluriannuelles).

Note : il n’y a pas d’année ZERO ; une année [avant 1] pour avance à culture et année 1, … de culture effective. Pour les pérennes, le nombre d'années est fonction des phases créées.

Le bouton Marges permet d'afficher les résultats.


Atelier, Charges par quantité

Atelier, charges par quantité de Produit

Dans cette feuille, indiquez les produits de la culture qui entraînent des charges proportionnelles à la quantité produite (exemple : les sacs de café qui dépendent de la production totale de café. On peut définir des taxes proportionnelles par rapport à la production : on peut par exemple mettre ici les coûts de métayage (pour la saignée des hévéas par exemple).

Pour ajouter (remplacer) un élément :

  • Placer le curseur dans la cellule de la première colonne de l’élément à créer (ou remplacer) => cellule du "PRODUIT" à remplir. Le bouton en haut à droite s'appelle Produits. => Cliquez dessus et sélectionnez le produit en question.
  • Placer le curseur dans la cellule de la troisième colonne sous la colonne "APPRO" à remplir. => Le bouton en haut à droite s'appelle Charges. Cliquez dessus et sélectionnez la charge qui sera fonction de la quantité de produit.

On remplit ensuite les colonnes :

  • Colonne Avant 1 : production de l’année précédente (en général non informé)

  • Colonne 1 : production de l'année où la culture est définie dans l'assolement.

  • Colonne 2 : production de l’année suivante. Charges se remplit comme Produits.

  • Etc. (pour les cultures pérennes et pluriannuelles).

Note : il n’y a pas d’année ZERO ; une année [avant 1] pour avance à culture et année 1, … de culture effective. Pour les pérennes, le nombre d'années est fonction des phases créées.

Le bouton Marges permet d'afficher les résultats.


Atelier, externalités (uniquement en quantité)

Pour ajouter (remplacer) un élément :

  • placer le curseur dans la cellule de la première colonne de l’élément à créer (ou remplacer).
  • cliquez sur le bouton Externalitéss pour faire apparaître le dictionnaire et pouvoir sélectionner l'élément souhaité. Il sera affiché dans la colonne Nom. Sa catégorie et son unité (Atelier) se remplissent automatiquement car elles ont été définies dans les définitions.

On remplit ensuite les colonnes :

  • Colonne Avant 1 : production de l’année précédente (en général non informé)

  • Colonne 1 : production de l'année où la culture est définie dans l'assolement.

  • Colonne 2 : production de l’année suivante. Charges se remplit comme Produits.

  • Etc. (pour les cultures pérennes et pluriannuelles).

Le bouton Marges permet d'afficher les résultats.


Atelier, avances aux cultures

Pour établir correctement les bilans et les comptes d'entreprise il faut définir les avances aux cultures. Dans ce but Olympe fourni les dépenses effectuées chaque année et l'utilisateur doit compléter, modifier ces éléments.

Dans l’exemple ci-dessous, l'onglet CHARGES montre que le blé entraîne une dépense de 135 € l'année du semis. Et que, à coté de cette dépense, l'utilisateur a décidé que l'avance au culture comprend d'autres éléments.

Onglet Charge:

Le total des CHARGES s'élève alors à 250 €.

Onglet Avance:

Pour permettre de tenir compte de la date d'ouverture de l'exercice comptable, le tableau permet de définir l'avance en fonction du mois d'ouverture. Ainsi si l'exercice commence en janvier il y a 250 € d'avance, par contre s'il commence en septembre il n'y a rien.


Atelier, Produits immobilisés avec amortissement

La production d’immobilisation correspond à l’ensemble des dépenses en période immature. Cette production correspond donc à l’investissement nécessaire à l’établissement d’une plantation pour un planteur. Attention certains dépenses peuvent apparaître dans la première année de production. Par exemple : le coût d’équipement des arbres en hévéa va apparaître le plus souvent la première année de production : donc le coût total de l’investissement sera alors égal à la production d’immobilisations + le coût d’équipement des arbres. Pour cela on crée un « indicateur » spécifique.


Atelier, Travail

On rentre les besoins en heures de travail pour chaque culture et chaque période ou activité.

Ne pas oublier de sauver à chaque changement de calendrier.

On peut faire chevaucher les périodes ; le logiciel gère et intègre ces chevauchements.

Il est très difficile d’avoir les données chiffrées de l’activité des exploitants. On peut prendre des chiffres standards en valeur relative : cela permet de voir où sont les goulots et contraintes en main d’œuvre.

Le bouton Marges permet d'afficher les résultats.


Atelier,Pieds par Ha

Atelier, Pieds par hectare

Dans cette feuille, indiquez les nombres de pieds par hectare de la culture principale pour chacune des phases.

Entrer le nombre de plants par hectare de la culture de référence (ici = mangue).

Le bouton Marges permet d'afficher les résultats.


Atelier, Produits par pieds

Atelier, Produits par Pied

Dans cette feuille, indiquez les produits proportionnels par pied de la culture principale.

Le bouton Marges permet d'afficher les résultats.


Atelier, charges par Pied

Dans cette feuille, indiquez les charges proportionnelles par pied de la culture principale.

Le bouton Marges permet d'afficher les résultats.


Atelier, Cas des animaux

Atelier, Animaux (élevage sans mouvement du cheptel)

Comme pour les cultures, un animal fournit des produits, consomme des charges par tête, proportionnelle à la quantité et crée des externalités positives ou négatives.

Les éléments sont regroupés par catégories.

Cliquez sur un nom pour ouvrir l'onglet correspondant.

Le bouton Marges permet d'afficher les résultats.

La Valeur d'inventaire est un onglet particulier à l'atelier animaux.

Note: Une description complète de la gestion des animaux sans mouvement de cheptel est décrit à cette page


Atelier,Valeur d'inventaire des animaux

Atelier, Animaux : Valeur d'inventaire

Selon que l’animal est un reproducteur au sens comptable du terme ou non cette valeur d’inventaire ne figure pas au même endroit dans le bilan.

Par exemple, pour une vache sa valeur d’inventaire est de 600 en reproducteur.


Atelier, Animaux avec Mvmt

Atelier des Animaux (élevage avec mouvement du cheptel)

Comme pour les cultures, un animal fournit des produits, consomme des charges par tête, proportionnelle à la quantité et crée des externalités positives ou négatives.

Les éléments sont regroupés par catégories.

Cliquez sur un nom pour ouvrir l'onglet correspondant.

Le bouton Marges permet d'afficher les résultats.

La Valeur d'inventaire est un onglet particulier à l'atelier animaux.

Les produits et charges ainsi créés seront affichés dans la fenêtre "Ateliers_Animaux" du module troupeau de l'agriculteur.

Note: Voir cette page pour une information plus détaillée sur la façon de gérer les produits et charges des troupeaux.

Note: Pour une description complète de la gestion des troupeaux, allez à cette page.


Atelier, Marges

Note : on peut obtenir immédiatement la marge/hectare avec le bouton « Marge »

Pour les cultures pérennes : la marge/ha est affichée par phase de productions (par année homogène, c’est à dire de même production et même coût) et non par année.

On obtiendra un tableau avec les marges par phases : les deux premières colonnes sont :

- la marge maximum.

- la marge moyenne pondérée par la durée du cycle.


Agriculteurs, le système de production

Les Agriculteurs, le système de production

On définit les éléments spécifiques à chacun des systèmes de productions. Un système de production est une exploitation agricole avec un décideur.

Le système d'exploitation de l'agriculteur en cours Créer, gérer les agriculteurs On commence ici pour créer, gérer les critères de classification

En Cours ouvre le module de description et étude du dernier agriculteur ouvert.

Autre permet de gérer les agriculteurs : créer, modifier la description, créer et gérer des variantes.

Classification permet de créer et gérer les critères de classification qui seront utilisés dans Autres et En Cours.

On commence par le bas: Classification, puis Autres, puis En_cours.


agriculteurs, critères de classification

Les critères de classification des agriculteurs

Ce tableau permet de définir les éléments de la typologie dans la définition de chaque agriculteur.

On retrouvera la typologie dans la définition de chaque agriculteur.

Cet élément permet de définir la typologie de l’agriculteur, vous pouvez avoir la spécialisation de l’agriculteur, c’est à dire types de cultures cultivées; sa situation géographique; son mode d’irrigation, etc.

Par exemple, vous pouvez préciser :

  • la spécialisation de l’agriculteur, c’est à dire types de cultures cultivées; sa situation géographique; son mode d’irrigation,
  • les itinéraires techniques employés,
  • etc.

Les critères définis ici serviront pour la définition des agriculteurs et dans les ensembles pour l’analyse régionale.


agriculteurs, Autres, Créer

Autres, Créer les agriculteurs

La première étape consiste à créer de nouveaux agriculteurs (=> Cliquez sur nouveau) et de leur affecter les critères de classification : les intitulés des colonnes correspondent aux intitulés des classifications définis avant.

On peut facilement Copier, supprimer, modifier un agriculteur.

Les Variantes

À partir d'une exploitation type, on peut construire plusieurs variantes. Une variante copie toutes les informations contenues dans l'exploitation agricole de l'agriculteur de base (surfaces de production, bétail, produis, charges, éléments de finances, etc.)

Pour créer une variante, cliquez pour rendre visibles les variantes, puis sélectionner l'agriculteur de base (se mettre sur la cellule de son nom) et cliquer sur le bouton variantes.

Attention à bien gérer les variantes : ne pas les multiplier de façon inconsidérée et noter à part ce que l’on fait. Il y a aussi le module « note » qui permet de qualifier chaque variante.

On peut visualiser ou non l’arbre complet des variantes.

Une exploitation variante peut être :

  • une variation d’une exploitation existante avec modification soit des itinéraires techniques, soit des assolements, etc. Toute modification rendant cette exploitation différente de l’exploitation mère. Cela permet de tester des scénarios.

  • on peut aussi conserver les exploitations dans lesquelles on a fait des scénarios sur les aléas.

  • Une exploitation fille issue d’une exploitation mère de base sur laquelle on définit des types d’exploitation différenciés (sur la base d’une typologie par exemple).


Agriculteur, En cours

Il s’agit de la fenêtre de l’agriculteur que l’on étudie.

Cliquez sur un nom pour ouvrir la fenêtre correspondante.


Agriculteur, Définition de l'agriculteur

Agriculteur, Définition de l'exploitation

Cette page permet de définir les caractéristiques de la simulation pour un agriculteur donné.

Le nom et la Variante ne sont pas modifiables.

Entrez les informations suivantes:

Année début = Année qui s'affiche dans la première colonne de l'analyse de l'exploitation et des résultats.

Mois d'ouverture = Mois de début de prise en charge financière.

Nombre d'années = Choisir le nombre d'années à étudier.

Lire cette page pour bien comprendre la gestion des années supérieures à 10 ans.


Agriculteur, utilisation 100 ans

Agriculteur, Définition : Simulations sur plusieurs décennies

Nombre d'années = Choisir le nombre d'années à étudier (jusqu'à 100 ans).

L’utilisation de périodes supérieures à 10 ans est intéressante :

  • Pour l'étude des cultures pérennes.

  • Lorsqu’il est combiné aux aléas pour faire des simulations sur de longues périodes. À cette fin, les tableaux des aléas affichent 100 ans et les cultures pérennes peuvent être définies sur 40 phases.

Depuis la version 1.34, il est possible de travailler sur des périodes de plus de 10 ans (=> 100 ans).

Le menu déroulant permet d’afficher des périodes de 11 à 20 ans, de 21 à 30 ans, etc.
Chaque décennie créée est une variante dans le temps de l’agriculteur de base (1 à 10 ans).

  • Avantage : il est possible de comparer les décennies entre elles.

  • Inconvénient : Si on modifie une donnée dans l’un des onglets d’une décennie, cette modification n’est pas répétée dans les autres décennies.

    Si une modification est nécessaire, il faut :

    • se positionner sur la première décennie (ici 2007-2016),

    • Choisir Nb années = 10 pour effacer les autres décennies,

    • Sauver et fermer la fenêtre (sinon, risque de bug !).

    • Faire les modifications souhaitées et recréer les décennies.


Agriculteur, Productions

Les productions

On définit :

Les Assolements des cultures annuelles

Les Pérennes

Les Animaux

Les Troupeaux

Les Pluriannuelles


Agriculteur, Assolements des cultures annuelles

Assolements des cultures annuelles

Pour créer les cultures :

  • Se placer dans la cellule de la première colonne de la ligne à créer ou à modifier et utiliser le bouton Cultures pour choisir les éléments dans la liste (la catégorie s’ajoute automatiquement).

  • Entrer les surfaces correspondant à la culture pour chaque année.

Cliquer sur [image] pour afficher les surfaces totales plantées : annuelles + pérennes + pluriannuelles.


Agriculteur, Cultures Pérennes

Agriculteurs, Cultures Pérennes

Pour créer les cultures :

Se placer dans la cellule de la première colonne de la ligne à créer ou à modifier et utiliser le bouton Pérennes pour choisir les éléments dans la liste (la catégorie s’ajoute automatiquement).

Entrer :

  • les surfaces correspondant à la culture,

  • l’année de plantation et

  • l’année d’arrachage.

Cliquer sur [image] pour afficher les surfaces totales plantées : annuelles + pérennes + pluriannuelles.


Agriculteur, Production des animaux sans mouvement du cheptel

Agriculteur : Production des animaux SANS mouvement du cheptel

Dans Agriculteurs -> En cours : Allez dans Productions / Animaux.

Il n'y a pas de mouvement des animaux ni d'évolution du troupeau (ce dernier est fixe).

L'intérêt de cette méthode est de pouvoir rentrer des productions animales de façon simple sans le mouvement des animaux en considérant que les systèmes d'élevage sont en période de croisière.

Pour créer les animaux:

  • Se placer dans la cellule de la première colonne de la ligne à créer ou à modifier et utiliser le bouton Animaux pour choisir les éléments dans la liste (la catégorie s’ajoute automatiquement).

  • Entrer les quantités correspondantes à l'espèce pour chaque année.

Note: Une description complète de la gestion des animaux sans mouvement de cheptel est décrit à cette page


Troupeaux: gestion des troupeaux de l'agriculteur

Agriculteur: Production des troupeaux AVEC mouvement du cheptel

Dans l’agriculteur en cours, Onglet Productions, cliquer sur TROUPEAUX pour accéder au module.

Cliquez sur un nom pour ouvrir l'onglet correspondant.

Pour créer les animaux:

  • Se placer dans l'onglet "Nature" et cliquer sur les trois points, sélectionner le (ou les) troupeaux souhaités.

  • Puis créer (cliquer sur (...) ouvre le menu Troupeau définis) ou sélectionner un troupeau existant.
    Ce qui ouvre le module MOUVEMENT.

Note: Pour une description complète de la gestion des troupeaux, allez à cette page.


Agriculteur, Pluriannuelles

Pluriannuelles

Pour créer les cultures :

Se placer dans la cellule de la première colonne de la ligne à créer ou à modifier et utiliser le bouton Pluriannuelles pour choisir les éléments dans la liste (la catégorie s’ajoute automatiquement).

Entrer :

  • les surfaces correspondant à la culture,

  • l’année de plantation,

  • la durée de culture.

Cliquer sur [image] pour afficher les surfaces totales plantées : annuelles + pérennes + pluriannuelles.


Agriculteur, Variables

Les variables

Cette table sert à gérer les variables introduites dans les définitions.

Pour créer les variables :

  • Se placer dans la cellule de la première colonne de la ligne à créer ou à modifier et utiliser le bouton Variables pour choisir les éléments dans la liste (la catégorie s’ajoute automatiquement).

  • Entrer les quantités correspondantes pour chaque année.


Agriculteur, Produits

Les produits

Ce tableau sert à gérer les produits des cultures.

Lors de la première ouverture, Olympe calcule et affiche les noms et quantités calculées automatiquement à partir des quantités et prix des produits introduits dans les ateliers multipliés par les surfaces des cultures entrées dans les productions.

Pour ajouter des données ou modifier les données calculées par défaut :

  1. Se placer dans la première colonne de la ligne à créer ou à modifier et utiliser le bouton pour choisir les éléments dans la liste. (La catégorie s'ajoute automatiquement).

  2. Puis, placer le curseur dans la cellule (sous l'année) à modifier et effectuer les modifications dans la zone de formule en utilisant les dictionnaires et mots-clés.

à On peut individualiser les résultats de chaque cellule.


Agriculteur, Charges

Les charges

Ces deux tableaux servent à gérer les charges opérationnelles et de structures liées aux cultures.

Charges opérationnelles

Lors de la première ouverture, Olympe calcule et affiche les noms et quantités calculées automatiquement à partir des quantités et prix des produits introduits dans les ateliers multipliés par les surfaces des cultures entrées dans les productions.

Pour ajouter des données ou modifier les données calculées par défaut :

  1. Se placer dans la première colonne de la ligne à créer ou à modifier et utiliser le bouton pour choisir les éléments à analyser dans la liste. (La catégorie s'ajoute automatiquement).

  2. Puis, placer le curseur dans la cellule (sous l'année) à modifier et effectuer les modifications dans la zone de formule en utilisant les dictionnaires et mots-clés.

à On peut individualiser les résultats de chaque cellule.

charges de structure

Pour ajouter ou modifier les données calculées par défaut : faire comme ci-dessus.


Agriculteur, Divers

Les divers

Ces deux tableaux servent à gérer les recettes et dépenses qui ne sont pas liées aux cultures.

Recettes

Pour ajouter des données ou les modifier :

  1. Se placer dans la première colonne de la ligne à créer ou à modifier et utiliser le bouton pour choisir les éléments dans la liste. (La catégorie s'ajoute automatiquement).

  2. Puis, placer le curseur dans la cellule (sous l'année) à modifier et effectuer les modifications dans la zone de formule en utilisant les dictionnaires et mots-clés.

à On peut individualiser les résultats de chaque cellule.

Dépenses

Pour ajouter ou modifier les données calculées par défaut : faire comme ci-dessus.


Agriculteur, Externalités

Les externalités

Ces deux tableaux servent à gérer les externalités Négatives ou positives liées aux cultures.

Pour ajouter des données ou les modifier :

  1. Se placer dans la première colonne de la ligne à créer ou modifier et utiliser le bouton pour choisir les éléments dans la liste. (La catégorie s'ajoute automatiquement).

  2. Puis, placer le curseur dans la cellule (sous l'année) à modifier et effectuer les modifications dans la zone de formule en utilisant les dictionnaires et mots-clés.

à On peut individualiser les résultats de chaque cellule.


Agriculteur, Immobilisations

Les immobilisations

Inventaires

Petit matériel

Global

Intégration de l'amortissement du matériel et infrastructures

Une exploitation a du matériel, de l'immobilier, des machines… autant d’investissements de base qui d'une part vieillit (obsolescence) et d'autre part est amorti sur une durée spécifique (qui diffère selon le type d'investissement).

On souhaite ne pas faire apparaître un faux bénéfice, qui apparaîtrait bon ou correct qui ne tiendrait pas compte de la vétusté de ces investissements et qui par manque de remplacement (et donc d'amortissement ou de dotation aux amortissements) cacherait un appauvrissement réel de l'exploitation.

Il faut donc "raisonner" et interpréter les résultats économiques de Olympe en fonction des choix faits : un bénéfice apparemment correct ne l'est peut être pas si on intègre le cout du renouvellement du matériel.

Note : Olympe n'étant pas formaté sur une utilisation comptable : il n'y a pas de ligne prévue pour les "dotations aux amortissement" puisque dans l'exploitation réelle, cette dotation n'est qu'une prévision comptable et ne modifie pas la trésorerie de l'exploitation.


Agriculteur, Inventaires des immobilisations

Inventaires des immobilisations

Pour réaliser les inventaires d’immobilisation, la saisie peut se faire :

  • Matériel par matériel.

  • Globalement si on dispose déjà de la provision d’amortissement.

Les deux modes ne sont pas exclusifs l’un de l’autre. Les petits matériels achetés et amortis dans l’année peuvent faire l’objet d’une grille de saisie spéciale.

Pour ajouter ou modifier les données, entrez :

  • Nom de l'immobilisation

  • Valeur d'Achat : hors taxe.

  • Date d’achat. format:
    mmAA ou mm AA ou mmAAAA mm AAAA
    1001 10 01 102001 10 2001

  • Type d’amortissement :
 L = Linéaire
D = Dégressif
N = Nul

  • Durée d’amortissement : en année.

  • TVA : le taux de TVA choisi dans la liste si rien n’est modifié olympe prend le taux par défaut pour les investissements. (défini dans la feuille de saisie TVA).

  • Valeur de la vente calculée par le programme = valeur au début de la simulation.

  • Date de la vente.


Agriculteur, Petit Matériels

Petit Matériels

Matériel acheté et amorti dans l’exercice.

Pour ajouter ou modifier les données, entrez :

  • Valeur totale de l'ensemble du petit matériel.

  • TVA (utiliser le bouton pour choisir)


Agriculteur, Global pour immobilisation

Global pour immobilisation

Les données de ce tableau se cumulent aux autres investissements.

ATTENTION ! Le contrôle suivant est effectué:

Valeur résiduelle (n) = val résiduelle(n-1) - amortissement(n) + achat(n) – revente(n) + plus value(n) – moins value(n) + production d'immo(n).


Agriculteur, Intégration amortissement matériel et infrastructures

Intégration amortissement matériel et infrastructures

Une exploitation a du matériel, de l'immobilier, des machines… autant d’investissements de base qui d'une part vieillit (obsolescence) et d'autre part est amorti sur une durée spécifique (qui diffère selon le type d'investissement).

On souhaite ne pas faire apparaître un faux bénéfice, qui apparaîtrait bon ou correct qui ne tiendrait pas compte de la vétusté de ces investissements et qui par manque de remplacement (et donc d'amortissement ou de dotation aux amortissements) cacherait un appauvrissement réel de l'exploitation.

Il faut donc "raisonner" et interpréter les résultats économiques de Olympe en fonction des choix faits : un bénéfice apparemment correct ne l'est peut être pas si on intègre le cout du renouvellement du matériel.

Note : Olympe n'étant pas formaté sur une utilisation comptable : il n'y a pas de ligne prévue pour les "dotations aux amortissement" puisque dans l'exploitation réelle, cette dotation n'est qu'une prévision comptable et ne modifie pas la trésorerie de l'exploitation.


Agriculteur, Finances de l’agriculteur

Les finances de l’agriculteur

Emprunt à Court terme

Emprunt à Long terme

Opération de Crédit (OCCC)

Autres dépenses : Subvention, Placement et Global


Agriculteur, Emprunts Long terme

Les emprunts Long terme

Pour ajouter ou modifier les données, entrez :

  • le nom de l’emprunt.

  • Puis on choisit :
    • le type de remboursement
    • sa durée (défaut = CA),
    • le bénéficiaire (défaut = E).

    Ensuite, cliquez sur OK et retournez dans le tableau.

    (Si vous fermer la fenêtre et voulez la faire réapparaitre, il faut cliquer à nouveau sur le menu Finance à Long terme).

Et on rempli les autres cellules :

  • Durée : en années.

  • Taux : en pourcentage (%).

  • Réalisation : mmAA ou mm AA ou mmAAAA ou mm AAAA
    1098 10 98 101998 10 1998

  • Remboursement : Date du premier remboursement du capital.

Entre la réalisation et le premier remboursement jusqu'à la date de remboursement, les intérêts sont versés à chaque échéance. Le premier remboursement est effectué après un nombre entier de périodes (an, semestre, trimestre, mois, selon le type défini).


Agriculteur, Emprunts Court terme

Les emprunts Court terme

Pour ajouter ou modifier les données, entrez:

  • le nom de l’emprunt. P
  • Puis, on choisit :
    • le type de remboursement (défaut = N).
    • le bénéficiaire (défaut = E).

    Ensuite, cliquez sur OK et retournez dans le tableau.
    (Si vous fermer la fenêtre et voulez la faire réapparaitre, il faut cliquer à nouveau sur le menu Finance à Court terme)    .

Et on rempli les autres cellules :

  • Taux en pourcentage (%).
  • Réalisation : mmAA ou mm AA ou mmAAAA mm AAAA
    1098 10 98 101998 10 1998
  • Date de remboursement.


Agriculteur, Ouvertures de crédit (Occc)

Les ouvertures de crédit en compte courant (Occc)

Ce tableau propose un moyen rapide et grossier de prise en compte du crédit à la Consommation disponibles ou prévues sur la durée du projet.

Exercice : représente l’exercice comptable. Les dix années de la décennie sont affichées.

Entrez :

  • Montant : représente le montant maximum accordé par la banque.

  • % Consommé : le pourcentage utilisé au cours de l’année.

  • Taux : taux d’intérêts (en %).

  • Frais : frais financiers calculés.


Agriculteur, Autres revenus

Les autres revenus

Les subventions

Entrez : le nom de la subvention, son montant, la date de début (mm yyyy) et la durée d’amortissement (en années).

Les placements

Pour ajouter ou modifier les données, entrez:

  • le nom du placement.
  • Puis, choisissez:
    • le type de placement A : intérêts versés annuellement ou F : intérêts versés à la fin.
    • le bénéficiaire.

    Cliquez sur OK et retournez dans le tableau.
    (Si vous fermer la fenêtre et voulez la faire réapparaitre, il faut cliquer à nouveau sur le menu Finance à Court terme)

Puis, entrez : le Montant, le Taux (en %), la Date de réalisation et la Date de fin.

Global

Les données de ce tableau se cumulent aux autres emprunts.

ATTENTION ! Le contrôle suivant est effectué :

dette (n) = dette(n-1) - remboursement(n) + nouveaux(n)


Agriculteur, Biens privés

Les biens privés

Ce sont les recettes et dépenses privées qui ne sont pas liés à l’entreprise agricole.

Elles ne sont pas introduites dans les résultats de l’entreprise, mais on en tient compte dans la trésorerie de l’ensemble (exploitation +famille).

Recettes

Exemple : frais de scolarité des enfants.

Dépenses

Exemple : salaire de l’épouse qui travaille à l’extérieur.


Agriculteur, Privé, Dépenses

Privé, Dépenses

Ce sont les dépenses privées qui ne sont pas liés à l’entreprise agricole, par exemple : frais de scolarité des enfants. Elles ne sont pas introduites dans les résultats de l’entreprise, mais on en tient compte dans la trésorerie de l’ensemble (exploitation + famille).

Pour ajouter (ou modifier) des données :

  • Se placer dans la première colonne de la ligne à créer ou modifier et utiliser le bouton pour choisir les éléments dans la liste.
  • Ensuite, placer le curseur dans la cellule à modifier et effectuer les modifications dans la zone de formule en utilisant les dictionnaires et mots-clés.

à On peut individualiser les résultats de chaque cellule.


Agriculteur, Privé, Recettes

Privé, Recettes

Ce sont les recettes privées qui ne sont pas liés à l’entreprise agricole, par exemple le salaire de l’épouse qui travaille à l’extérieur. Elles ne sont pas introduites dans les résultats de l’entreprise, mais on en tient compte dans la trésorerie de l’ensemble (exploitation +famille).

Pour ajouter (ou modifier) des données :

  • Se placer dans la première colonne de la ligne à créer ou modifier et utiliser le bouton pour choisir les éléments dans la liste.
  • Ensuite, placer le curseur dans la cellule à modifier et effectuer les modifications dans la zone de formule en utilisant les dictionnaires et mots-clés.

à On peut individualiser les résultats de chaque cellule.


Agriculteur, Stocks et le module de commercialisation

Les stocks et le module de commercialisation

Politique de stockage

Stock initial

Commercialisation


Agriculteur, Politique de stockage

Politique de stockage

Ce tableau permet de gérer les stocks de produits d’une année sur la suivante. (Pour des stockages sur plusieurs années, voir ci-dessous).

Pour ajouter (ou modifier) des données

  • Se placer dans la première colonne de la ligne à créer ou modifier et utiliser le bouton pour choisir les éléments dans la liste.
  • Ensuite, placer le curseur dans la cellule à modifier et effectuer les modifications dans la zone de formule en utilisant les dictionnaires et mots-clés.

Ensuite, entrez :

· le % stocké,

· la capacité maximale stockable (toute quantité supérieure sera vendue).

· Le % d’augmentation (ou diminution) du prix si le produit est vendu l’année suivante. (100% = même prix)

· Le % de produit déprécié.


Agriculteur, Stock initial

Stock initial

Ce tableau permet de gérer les stocks de produits venant des stocks initiaux et produits stockés sur plusieurs années.

Pour ajouter (ou modifier) des données

  • Se placer dans la première colonne de la ligne à créer ou modifier et utiliser les boutons pour choisir les éléments à analyser. à Une deuxième ligne avec le prix de revient apparaît.

Ensuite, pour chaque année, entrez :

  • La quantité de produit stocké
  • Le prix de revient.

Ces produits sont gérés au travers du module de Commercialisation.


Agriculteur, Commercialisation

Commercialisation

Le module commercialisation permet de vendre ou céder les produits de l’exploitation en quantité voulue et à prix différents. Ce module s’utilise après avoir rentré toutes les données concernant la production à modifier (quantité, prix de vente, surface) dans « agriculteur ».

Le module est composé de deux fenêtres :

  • En haut les productions du produit sélectionné avec le bouton "produits".

  • En bas, les quantités à vendre pour l'année sélectionnée avec le menu déroulant « année de production ». Le tableau du bas ne concerne que les quantités de l'année sélectionnée ET SEULEMENT DE CELLE-LÀ (colonne du haut sur fond bleu et sélectionnée dans la cellule du menu déroulant). Mais, on peut vendre les stocks sur plusieurs années.

S’il existe des stocks de l’année n-1 par rapport à l’année de référence, il faut aller dans le module stock initial, sélectionner le produit souhaité avec le bouton « Produit ». En face de la ligne du produit, indiquer la quantité totale de produit stocké, et dans la deuxième ligne indiquer le prix du produit.

Pour vendre ces stocks, il faut aller dans le module Commercialisation (Menu Stock > Commercialisation) et suivre la démarche suivante.

  • Sélectionner la production avec le bouton "produits" : la quantité totale s’affiche dans la ligne production et la valeur du prix de l’inventaire.

  • Sélectionner l’année de production avec le menu déroulant « année de production » sur laquelle vous souhaitez effectuer des mouvements

  • Se placer dans « 1 Quantité » et l’année de vente souhaitée, taper la quantité vendue et son prix, se placer dans « valeur », apparaît la valeur totale vendue qui se calcule automatiquement.

  • Recommencer l’opération autant de fois que vous le souhaitez sur la même année ou plusieurs années (année en cours et suivantes).

La quantité de produit restant est calculée automatiquement dans reste (premier onglet) et est stockée.

En bas de la fenêtre, de gauche à droite :

  • Le bouton « Reste » permet d’afficher automatiquement la quantité qu’il reste après les ventes quand on se place dans Quantité.

  • Le bouton « Copie vers » une année donnée permet de copier les mouvements effectués vers l’année de son choix.

  • Le bouton « Copie vers tout » reporte les mouvements effectués de l’année sélectionnée à toutes les années suivantes.

  • Les boutons Vente et Stock affichent les quantités et valeurs des stocks chaque année. La valeur des stocks correspond à la quantité de stock en année N*valeur inventaire N.


Agriculteur, Encours

Les Encours

Ils servent à introduire :

· Les créances au début de la simulation

· Les dettes

· La trésorerie au départ relatifs à la TVA au début de l’amortissement.


Agriculteur, Créances et dettes

Créances et dettes

Pour ajouter (ou modifier) des données

  • Se placer dans la première colonne de la ligne à créer ou modifier et utiliser les boutons pour choisir les éléments à analyser.

Puis, entrez :

  • La valeur du produit
  • La date de paiement (format : mm yyyy).


Agriculteur, Trésorerie

Agriculteur, En cours, trésorerie initiale et TVA

Indiquez votre trésorerie initiale, en début d’exercice. Ainsi que la TVA de l'année antérieure, si l’année financière ne correspond pas à l’année calendaire.


Agriculteur, résultats

Olympe fournit des résultats sous plusieurs formes : tableaux, Graphique, comparaison entre plusieurs agriculteurs, somme des besoins en périodes et temps de travaux.

Précision:

- [image] permet d’afficher les résultats avec 0 ou 2 chiffres décimaux.

Sortie sur:

- Choisir le type d'affichage désiré.

- [image] permet d’afficher sur + de 10 ans, les résultats standards de :

  • Recettes-Dépenses,

    Quantités,

  • CEG,

  • Surfaces,

  • Stocks


Résultats, Choix de l’unité monétaire

Choix de l’unité monétaire

Les résultats sont affichés dans l’unité monétaire standard définie lors de la création des systèmes d’unités. Mais Olympe peut les convertir en une autre unité monétaire, choisie par l’utilisateur pour l’affichage des résultats.

Cliquez sur l’icône « Autre », ci dessus pour choisir sa monnaie. Vous allez avoir une table de reconversion, puis il suffit de faire la conversion exacte.


Résultats Standard

Les tableaux standards permettent d’afficher les états de sorties par défaut ou ceux construit par l’utilisateur.

Les résultats peuvent être affichés sous forme de :

Synthèse à Les principaux éléments de gestion

Recettes dépenses à Recettes et dépenses de l’exploitation et de la famille ou de l’ensemble

Rec. Dép. grands postes à Tableau de synthèse du précédent : Marges et soldes

Quantités à quantités de produits et de charges

CEG à Compte d’Exploitation Général

Bilan à comme son nom l’indique

Privé à Détail des comptés privés (de la famille) séparés de l’entreprise

Marges à Détail des marges par type de cultures, cumulables par produit. La marge est calculée dans le tableau « recette-dépenses »

Total des recettes / produits – total des dépenses opérationnelles

Externalités à Détail des externalités négatives et positives par cultures

État de sortie à Détail des tableaux crées par l’utilisateur

Finances à Détail des emprunts

Immobilisations à Détail des capitaux d’investissements

TVA à Calcul et détail de la TVA

Surfaces à Distribution des surfaces cultivées par année

Compta pérenne à Éléments comptables de valorisation des plantations pérennes

Stocks à Gestion des stocks annuels

Récapitulatif LT à Récapitulatif des emprunts Long Terme

Récapitulatif Immo à Récapitulatif des Immobilisations

Le CEG (compte de résultat) est un compte de flux. On retrouve les amortissements dans ce compte.

Le Bilan est un compte de stock.

Exemple de Tableau : Synthèse économique

Définition des abréviations utilisées :

  • EBE Excédent Brut d’Exploitation

  • CAF Capacité d’auto financement (cash flow)

  • Solde Solde de trésorerie annuel

  • Solde cumulé Idem mais cumulé sur les 10 ans : permet de voir si l’exploitation peut accumuler du capital ou en perd…

  • CEG Compte de résultat. C’est un compte de flux (on retrouve les amortissements dans ce compte).

Solde de trésorerie annuel = marges brute – charges de structure + solde du compte famille (recettes familles – dépenses familles) + immobilisations – emprunts - TVA

Exemple de Tableau : Calcul du résultat dans le CEG

Le résultat = total des produits (recettes agricoles ou d’élevage + recettes diverses + immobilisations + produits financiers et cessation d’actifs + pertes exceptionnelles et amortissements) – total des charges (charges d’exploitations, opérationnelles et de structure (y compris financières et d’amortissement) + dépenses diverses.

Le résultat net intègre donc toutes les dépenses de structure au niveau de l’ensemble des activités de l’exploitation, toutes les recettes et dépenses y compris non agricoles et la totalité des frais financiers (incluant l’amortissement).


Résultats sous forme de graphique, courbes ou barres

Résultats Sous forme de graphique: courbes ou barres

Exemple de courbe :


Résultats, Comparaisons d'agriculteurs

Comparaisons de résultats

Les comparaisons sont possibles à plusieurs niveaux :

  • soit on compare plusieurs agriculteurs (maxi 10) sur un élément donné (que l'on choisit dans poste)

  • soit on compare plusieurs agriculteurs sur une série de données (série que l'on aura préalablement défini dans le module "comparaison".

Étapes du calcul :

1) on choisit sur un élément ou sur une série.

Exemple d'une comparaison avec série :

Note : il faut au préalable avoir définit une série de postes à comparer dans « comparaisons » dans la page d’accueil d’Olympe.

On choisit une série :


Résultats vers Tableur

Cette fonction envoie directement le tableau de données sur Tableur (Ms Excel) :

On choisit d'abord un tableau de données, puis on clique sur Excel : Olympe demande alors sur quel type de fichier : soit "à la suite" d'un fichier déjà ouvert soit sur un nouveau fichier (mettre a zéro), soit sur un autre fichier "autre".


Résultats, périodes et temps de Travaux

Résultats des périodes et temps de Travaux

Ce module permet de vérifier l'adéquation des besoins en Main d’œuvre (MO) pour l'ensemble des activités (agricoles ou non) compte tenu de la MO familiale disponible.

  • On sélectionne le calendrier et l'année.

  • Dans Nb travailleurs, on renseigne la main d'œuvre familiale disponible en UTH (unité de travail homme).

  • On choisit alors d'afficher les résultats sous forme de graphes ou de Valeurs.

Quelques trucs et remarques

Il est nécessaire, pour avoir une somme de tous les temps de travaux, de les rentrer avec le même calendrier cultural au niveau atelier => "cultures", "pérennes" et "pluriannuelles".

Nous suggérons fortement d'utiliser un calendrier cultural à la quinzaine ou au mois : plus simple et plus pratique.

Attention : La M.O. familiale est affichée en utilisant une valeur moyenne annuelle. L'idéal serait évidemment d'avoir un tableau de disponibilité de la MO familiale par pas de temps choisi (mois, quinzaine …). Mais 1) ce serait très compliqué et 2) la plupart du temps on n’a pas ce type d'info aussi détaillée. Donc l'utilisation de ce module sert à détecter si le choix d'une technique ou d'une culture rentre dans le domaine possible de la MO familiale ou si il le dépasse : quand ? Et de combien ? Pour intégrer alors les coûts supplémentaires de la MO extérieure à intégrer.

Le degré de finesse et de précision dépend de vos données initiales mais il faut savoir que la MO familiale est rarement très précise d'ou le choix d'une disponibilité moyenne annuelle. Par contre on peut affiner la disponibilité moyenne de la MO familiale dans le tableau de définition des calendriers culturaux.

Lorsque la quantité de travail nécessaire implique l'appel à de la main d'œuvre extérieure, on n'oubliera pas de rajouter dans les charges le coût de cette main d'œuvre extérieure si elle n'avait pas été rentrée précédemment.


Résultats, Présentation sous forme de graphique

Présentation Travail sous forme de graphique

La fenêtre présente :

- La ligne des UTH (Unité-Travail-Homme) disponible apparaît en gras

- Les temps de travaux par culture te couleur apparaissent .

Attention : la MO familiale est affichée en utilisant une valeur moyenne annuelle (en UTH/an).

Il est nécessaire, pour avoir une somme de tous les temps de travaux, de les rentrer au niveau "atelier", puis "cultures", ou "pérennes" ou "pluriannuelles" avec le même calendrier cultural.

Nous suggérons fortement d'utiliser un calendrier cultural à la quinzaine ou au mois : plus simple et plus pratique.


Résultats, Présentation sous forme de tableau

Présentation Travail sous forme de tableau

Le tableau permet d'analyser les temps de travaux et les calendriers de travail, sur l’adéquation entre demande en temps de travail annuel (répartition par semaine, mois ou quinzaine selon le calendrier choisi) et MO familiale disponible.


Trésorerie

Module "Trésorerie"

La trésorerie est liée à un agriculteur. Elle permet de gérer :

  • soit des ventes et achats de produits à des périodes différentes et à des prix différentes donc avec une action sur le flux des entrées sorties financières : c'est l'utilisation classique de la trésorerie au sens comptable et financier.

  • Soit des flux de matières, de produits, intrants ou extrants …. C'est une utilisation différente et détournée qui permet de gérer des flux non financiers et de passer du niveau annuel au niveau mensuel.

Cliquez sur un nom pour ouvrir la fenêtre correspondante.

L'analyse de la trésorerie peut faite faire apparaître des problèmes sur des pas de temps plus court (mensuels), potentiellement insurmontables ou générant de nouveaux frais (des emprunts à court terme) qui ne sont pas apparents au niveau annuel.

Ainsi une exploitation agricole peut avoir un résultat qui semble satisfaisant au niveau annuel mais qui ne l'est pas au niveau trésorerie.

L'analyse de la trésorerie se fait au niveau mensuel. Nous développons dans le tutorial l'utilisation classique en termes de trésorerie financière.


Trésorerie, Répartition

La première opération consiste à créer les répartitions des ventes de produits dans l'année.

Le module "répartition" permet de distribuer un produit sur un calendrier mensuel. On y répartit les produits en % de la production dans le tableau des calendriers.

Ces répartitions seront utilisées pour répartir les produits, charges, etc., dans les tableaux suivants.


Trésorerie, Produits

Dans ce tableau, on retrouve la distribution et la valeur des produits dont on a réparti les ventes.

Les lignes sont remplies en fonction des données introduites dans le menu principal.

On introduit une répartition créée précédemment.

Par exemple, ici, on obtient le tableau de répartition pour blé, orge et maïs produits.

En cliquant sur le bouton RESULTAT, on obtient le tableau récapitulatif.


Trésorerie, Résultats des produits


Trésorerie, Charges

On introduit la répartition des valeurs des charges opérationnelles et de structure dont on a réparti les ventes.

Comme pour les produits, On introduit une répartition créée précédemment.


Trésorerie, Troupeaux

On introduit la répartition des valeurs des achats et ventes du bétail dont on a réparti les ventes.

Faire comme pour les produits.


Trésorerie, Divers

On introduit la répartition des valeurs des recettes et dépenses de l’exploitation agricole dont on a réparti les ventes.

Comme pour les produits, On introduit une répartition créée précédemment.


Trésorerie, Externalités

On introduit la répartition des valeurs des externalités positives ou négatives dont on a réparti les ventes.

Comme pour les produits, On introduit une répartition créée précédemment.


Trésorerie, Immobilisations

Le tableau permet d’afficher le calendrier mensuel des valeurs d’investissement et de petit matériel sélectionnées sous forme de graphique.


Trésorerie, Finances

Le tableau permet d’afficher le calendrier mensuel des finances de l’exploitation agricole sélectionnées sous forme de graphique.


Trésorerie, OCCC

Le tableau permet d’afficher le calendrier des Ouvertures de Crédit de l’exploitation agricole sélectionnée.


Trésorerie, Privé

On introduit les recettes et dépenses privées de la famille de l’agriculteur.

Faire comme pour les produits.


Trésorerie, En Cours

Le tableau permet d’afficher le calendrier mensuel des en-cours de l’exploitation sélectionnés sous forme de graphique.


Trésorerie, Résultats

Ce module permet d’afficher le calendrier mensuel résultats détaillés, semi-détaillés, la synthèse ou les quantités.

On applique le bouton résultats : on obtient le tableau suivant "produits valeur".

Le tableau total permet de voir si les dépenses à un mois donné n'excédent pas les recettes ou les accès possibles au crédit.

Les résultats des valeurs et ventes, ou les quantités (de produits, charges, etc.), peuvent être affichés sous forme d’un tableau. Pour cela, sélectionnez le bouton correspondant dans la barre de menu en bas de la fenêtre.

On obtient la fenêtre suivante :

Qui possède un bouton "Graphique" qui permet de visualiser les résultats sous forme graphique (courbes ou barres).

On sélectionne une ligne en cliquant dans une des cellules du calendrier correspondant au produit à afficher.


Ateliers

Cas des animaux

Les animaux sont gérés de manières très différentes selon le système d'élevage considéré. Deux cas sont possibles :

  • Animaux de ferme : système d'élevage SANS mouvement d'animaux dans le cheptel ;

  • Troupeaux : système d'élevage AVEC mouvement d'animaux dans le cheptel.


Systèmes d'élevage SANS mouvement des animaux

Les systèmes d'élevage SANS mouvement des animaux

Le système d'élevage SANS mouvement des animaux est utilisé pour une gestion simple des animaux; cas du petit bétail. Exemple: quelques vaches ou chèvres.

Il faut considérer 3 étapes :

Définition des produits et charges des animaux dans les modules Définitions => produits et charges.

Atelier de production : à remplir car les animaux créent des produits et ont des charges, comme les autres cultures.

Agriculteur, les animaux sont gérés comme les autres productions.


Définition des produits des animaux SANS mouvement du cheptel

Contrairement aux troupeaux (animaux AVEC mouvement du cheptel), ont définit dans "PRODUITS" les différents produits issus des systèmes d'élevage d'animaux sans mouvement du cheptel.

Autre exemple de produits crées : les porcins

Note: Une description complète de la gestion des animaux sans mouvement de cheptel est décrit à cette page


Systèmes d'élevage AVEC mouvement des animaux

Les systèmes d'élevage AVEC mouvement des animaux

Ce chapitre décrit plus précisément les étapes pour l'étude des systèmes d'élevage AVEC mouvement des animaux. Il s'agit des étapes de:

Définition des animaux dans un élevage.

Comme les autres productions, les troupeaux ont des produits et charges : Voir cette page pour gérer les produits des troupeaux.

Atelier de production. Les animaux créent des produits et ont des charges, comme les autres cultures.

Agriculteur. Les animaux dans un élevage ont un module de gestion particulier.


Effectif maximal par catégorie

Mettre des maximums en face de chaque type d'animal voulu.
Les maxi permettent de définir un nombre fixe d'une certaine catégorie d'animaux. Les animaux en excès sont automatiquement vendus par le logiciel au Prix de vente fixé dans l'onglet prix de vente.


Prix de vente moyen

Mettre le prix de vente des animaux vendus, les prix de vente indiqués dans Troupeau s'indiquent par défaut. Il est possible de faire varier les prix chaque année ou de reporter le prix avec le bouton flèche.


Valeur d'inventaire

Dans la case "Repro O/N" mettre O si l'animal est un reproducteur et N si l'animal est un non-reproducteur.

En face de chaque type d'animal mettre la valeur d'inventaire. Le logiciel mettra automatiquement dans le bilan les animaux reproducteurs en immobilisation et les autres animaux en stock.


Troupeaux, Achat

Troupeaux, Achat et Prix d'achat

Indiquer le nombre d'animaux achetés hors de l'exploitation (dans l'onglet Achat) et leur prix d'achat (dans l'onglet Prix d'Achat).

Exemple : Mâle acheté pour améliorer le cheptel.


Exemple de troupeaux laitiers en France


Création de système de Production pour animaux

Troupeaux, Atelier -> animaux


Exemple lait vendu en laiteries


Mouvement des animaux

Mouvement

Les effectifs correspondent aux effectifs à la date de clôture de l'exercice de l'année considérée.

Décider si les effectifs seront avec ou sans mouvement du nombre d’animaux dans le troupeau.

Utiliser les Résultats pour afficher les tableaux de l'ensemble des achats ou ventes en effectifs ou en valeur.

Pour faire les ventes et achats :

automatiquement : Introduire (manuellement) les effectifs de début de l'exercice puis appuyer sur

manuellement : Cliquez sur la cellule (animal - année) de l'animal que l'on veut vendre ou acheter. La fenêtre suivante s'affiche.

Indiquer les mouvements d'animaux et leur prix, puis appuyer sur le bouton Calculer, le logiciel met le nouvel effectif en face de la case Fin.

Appuyer sur OK pour modifier les effectifs dans le tableau ==> Le logiciel refait les calculs des effectifs des autres catégories.

Cliquez sur une autre cellule pour continuer les modifications ou fermer [image] (Alt+F4), quand vous avez fini.

Autres Menus au bas de la fenêtre:

ou [image]: Mise à zéro des ventes/Achats ou des mouvements réalisés manuellement.


Produits et charges

Choix des ateliers des animaux

Se mettre dans la ligne en face de l'animal voulu, appuyer sur le bouton "Ateliers_Animaux" et sélectionner l'animal qui correspond (animal créé dans Définitions -> Troupeaux) et choisir un Produit ou une Charge créée dans Atelier -> animaux.

Le bouton "Rien" permet d'effacer une case.

Les produits et charges sont ensuite multipliés par l'effectif de la catégorie d'animaux concernée.


Résultat des troupeaux

Cet onglet affiche les effectifs vendus et achetés, les valeurs des ventes, achats et d'inventaire.

Sélectionner le ou les troupeaux dont on veut connaître les résultats en cochant la case, puis cliquer sur les résultats voulus:

Ø Effectif : donne les effectifs vendus ou achetés en nombre

Ø Valeur: donne la valeur totale de chaque type d'animal vendu ou acheté et la valeur d'inventaire du ou des troupeaux sélectionnés.

Ø Produits/charges : donnent en valeur ou en quantités les produits ou charges liés au troupeau.

Si une modification est faite après avoir appuyé sur Simuler, il faut appuyer sur ce bouton après avoir effectué les modifications pour que le logiciel fasse les nouveaux calculs et affiche des résultats correspondants.


Note sur les produits des troupeaux

Définition des produits des troupeaux

Rentre dans les produits : les animaux en sortie (vente de veaux, de taurillons, de VL (vache laitière), de VR (vaches de réformes etc.), les produits (lait, fromages, œufs..) et EGALEMENT les différentes primes possibles.

Exemple de primes diverses en produits :

Autres exemple avec produits et charges :

Les différentes charges :

Il est donc possible de produire un produit A dans un atelier A (exemple production d'un broutard léger en atelier "naisseur"), qui sera ré introduit comme charge dans un atelier B (engraissement) pour un produit B (le taurillon léger).

Dans ce cas, et comme à chaque fois qu'un produit issu de l'exploitation agricole est utilisé comme consommation intermédiaire dans un nouvel atelier :

  • on totalise en valeur la totalité des produits issus de l'atelier A
  • on introduit comme charge dans l'atelier B le produit A

On a donc bien valorisé la totalité des productions par atelier et on peut donc comparer les résultats économiques de chaque atelier (on comptabilise également toutes les charges comme telles, y compris les produits ré-internalisés). Par contre, cela ne change aucunement la trésorerie réelle de l’exploitant.

On utilise la même astuce pour tous les produits autoconsommés au sein de l'exploitation agricoles. Par exemple pour l'autoconsommation des produits vivriers : par exemple le riz : on valorise la totalité de la production dans l'atelier production riz et on rentre en dépense sur le compte privé, au même prix, la quantité réellement autoconsommée (donc non vendue).

Alimentation

Pour que la jachère, les pailles, et les résidus des cultures de l'exploitation soient directement consommés par le cheptel existant, il faut créer une culture qui n’aura pas de produit (un rendement avec un prix =0) mais seulement des charges.


Ensembles d’agriculteurs

Les ensembles d’agriculteurs

Cet écran permet d'accéder aux systèmes de production des ensembles d'agriculteurs ; et de faire des analyses régionales.

En cours : donne accès aux données du dernier ensemble d'agriculteurs sur lequel on a travaillé.

Autres : donne la liste des ensembles d'agriculteurs déjà définis.

Cliquez sur un nom pour ouvrir la page correspondante.

On commence par la création d'un ensemble d'agriculteurs.

Ensuite, on gère le tableau des effectifs.

On peut afficher les résultats d'un ensemble : la fenêtre des résultats permet d'afficher toutes sortes de résultats.

Les ensembles d'agriculteurs peuvent être gérés comme de simples agriculteurs qui sont constitués de :

  • La somme des agriculteurs de l'ensemble (données calculées à partir de la somme des données de l’ensemble des agriculteurs).

  • La moyenne des agriculteurs de l'ensemble (données calculées à partir de la moyenne des données de l’ensemble des agriculteurs).

Remarque importante : Le fait de cliquer sur [image] ou sur [image] ajoute le groupe d'exploitations à « Agriculteurs à Autres ». Il aura

les mêmes fonctions que pour exploitation agricole d'un seul agriculteur.


Ensemble d'agriculteurs, Création

Création des ensembles d'agriculteurs

Ce menu sert à créer des ensembles d'agriculteurs ou à en ajouter depuis le tableau des effectifs.

Choisir les agriculteurs à inclure dans l’ensemble de différentes façons décrites ci-après :

Cliquer sur le nom de la façon dont on veut introduire et OK.

Manuel : Cochez dans la liste des agriculteurs, ceux qui constitueront votre ensemble, cliquez ensuite sur OK.

Cliquez sur OK et le tableau des effectifs est affiché.

à Si des exploitations figurent dans deux ensembles, Olympe ne les ajoute pas.

Une ligne TOTAL vide s’ajoute automatiquement en première ligne.

Tri : permet de définir votre ensemble en fonction des éléments de classification précédemment définis.

Pour ajouter de nouveaux agriculteurs:

  • Sélectionner tri puis cliquez sur OK

  • Cliquez sur critères pour avoir la liste des critères définis précédemment.

Puis, sélectionner les éléments de chaque critère.

à Les agriculteurs correspondant à ces choix seront ajoutés.

à Si des exploitations figurent dans deux ensembles, Olympe ne les ajoute pas.

Addition : Permet d’additionner tous les agriculteurs d’un ou plusieurs ensembles déjà définis. Si des exploitations figurent dans deux ensembles, Olympe ne les ajoute pas.

à Tous les agriculteurs de l’ensemble seront ajoutés.

à Si des exploitations figurent dans deux ensembles, Olympe ne les ajoute pas.

Extraire : est une combinaison de : Addition et Tri.

Permet d’ajouter des agriculteurs dans un ou plusieurs ensembles, en fonction de critères de choix de classification choisis individuellement.

à Seuls les agriculteurs des ensembles choisis ET avec les critères de classification choisis sont ajoutés.

à Si des exploitations figurent dans deux ensembles, Olympe ne les ajoute pas.


Ensemble d'agriculteurs, Gestion des effectifs

Gestion des effectifs dans les ensembles d'agriculteurs

Les informations sur les agriculteurs du groupe sont fournies à partir des données de « classification ». On indique ici leur niveau de participation au groupe.

La ligne TOTAL est ajoutée automatiquement par Olympe lors de la création de l'ensemble.

Si une typologie a été définie, elle apparait dans les colonnes suivant le nom.

Un agriculteur représente un type.

Pour gérer les lignes correspondant à un type d'agriculteur, on introduit:

  • le nombre d’agriculteurs correspondant au type dans le groupe, cette valeur peut évoluer.

  • Ensuite cliquer sur Somme (Σ) pour avoir le total d’agriculteurs dans l’ensemble pour chaque année.

Utiliser le bouton "Autre Agri", pour ajouter des agriculteurs à l'ensemble.


Ensemble d'agriculteurs, Résultats

Ensemble d'agriculteurs : Résultats

La fenêtre résultats standard et comparaison pour un groupe d’agriculteurs.

On retrouve le même tableau que pour exploitation agricole d'un seul agriculteur.


Aléas

Les Aléas

Le module aléas vous permet de :

  • Reconstruire le passé d’une exploitation.
  • Tester la robustesse des choix techniques dans une exploitation : exemple : l’exploitation peut-elle supporter 2 années « El Niño »……peut-elle supporter une crise conjointe sur deux produits majeurs de l’exploitation pendant X années ?
  • Elaborer des scénarios de prospective en fonction des prix ou d’objectifs de production, etc.

Il est possible d'intégrer des aléas :

Sur les Prix

  • des produits (impact de la volatilité des prix internationaux ou locaux).
  • des intrants (étude de l'effet ciseau des prix).

Sur les Quantités

  • produites : impact des aléas climatiques (sécheresse, inondations, année "el niño").
  • en charges (quantité d'engrais …).
  • en externalités.

On peut combiner plusieurs aléas mais la complexité de combinaison de plusieurs aléas peut rapidement empêcher toute interprétation correcte. L'outil est puissant, mais il faut réfléchir a ce que l'on souhaite montrer et réfléchir éventuellement à toute modification induite : par exemple : une hausse des intrants engrais implique une moindre consommation d'engrais MAIS aussi à une baisse des rendements. DONC si on applique un aléa sur la hausse des engrais, il faut généralement l'associer avec un moindre rendement.

Depuis la version 1.34, le nombre de colonnes a été porté à 100 pour permettre des simulations jusqu'à 100 ans.


Aléas, Prix

Les aléas de prix

Vous pouvez définir des aléas et /ou des évolutions sur :

  • les prix des Produits.

  • les prix des Charges.

Les aléas peuvent être introduits sous forme de:

Ø Tendance = Affichage en années : On met le prix du produit ou son pourcentage d'évolution par rapport au prix de base.
(100 étant le prix de base).

Ø Scénario = Affichage en types d'années : On met le prix du produit ou son pourcentage d'évolution par rapport au prix de base. (100 étant le prix de base).

Les types d'années seront choisis ultérieurement au moment de la définition de la simulation.

(cf. agriculteurs- définition).

Mode d'emploi

Choisir le produit dans la liste déroutante ; Ce qui rempli les 10 premières colonnes. On peut ensuite modifier chaque cellule.

Choisir si vous rentrez les données en Pourcentage ou en Valeur.

Utiliser le bouton [image] pour remplir automatiquement des données croissantes (ou décroissantes).

La Précision des données peut être affichée avec 0 ou 2 décimales.


Aléas, Quantités

Les aléas de quantités

Vous pouvez définir des aléas et /ou des évolutions sur :

  • les prix des Produits.

  • les prix des Charges.
  • les prix des Externalités.

Les aléas peuvent être introduits sous forme de:

Ø Tendance = Affichage en années : On met le prix du produit ou son pourcentage d'évolution par rapport au prix de base.
(100 étant le prix de base).

Ø Scénario = Affichage en types d'années : On met le prix du produit ou son pourcentage d'évolution par rapport au prix de base. (100 étant le prix de base).

Mode d'emploi

Choisir le produit dans la liste déroutante ; Ce qui rempli les 10 premières colonnes. On peut ensuite modifier chaque cellule.

Choisir si vous rentrez les données en Pourcentage ou en Valeur.

Utiliser le bouton [image] pour remplir automatiquement des données croissantes (ou décroissantes).

La Précision des données peut être affichée avec 0 ou 2 décimales.

Exemple

Aléas sur les charges avec une "tendance" nommée "hausse intrants"

Idem : on a crée des aléas sur les quantités :

- sur les produits : on a créé des tendances avec réduction des rendements suite a des années El niño (sécheresse).

- Sur les charges ; sur quantité intrants

Après avoir défini les aléas, on copie une exploitation choisie (soit on le copie soit on, fait variante et on la nomme du même nom AVEC aléas : puis on utilisera le module comparaison pour comparer les exploitations (le même) mais AVEC et SANS aléas et peut alors mesurer l'impact de l'aléa.


Aléas, Exemples

Quelques exemples d'aléas

Deux exemples d'utilisation du module Aléas sont présentés:

Aléas hévéa

Comparaison graphique sur le solde


Aléas exemple, hévéa

Aléas hévéa

On a créé des exploitations de base (avec hévéa seulement) et leurs variantes avec un ou plusieurs autres systèmes de cultures (palmier à huile, monoculture hévéa clonale, systèmes agroforestiers amélioré dénommé RAS.

On a donc créé des exploitations avec et sans aléas et on peut ainsi les comparer.

Pour faire une comparaison : on rentre dans "agriculteur" on en choisit un, puis "résultat" puis "comparaison" (voir plus haut).


Exemple de comparaison graphique sur le solde

(=marge nette – dépenses familiales) :

Dans ce cas : on voit nettement l'impact d'un passage du prix du caoutchouc de 0,5 US $ a 2 US $, avec ou sans augmentation des dépenses familiales.


Personnalisation des Sorties

Indicateurs Etats de sortie Comparaison

Permet de personnaliser les éléments suivants :

  • indicateurs,

  • états de sortie et

  • Comparaisons des résultats entre agriculteurs.


Personnalisation, Indicateurs

Les indicateurs

Le module permet de construire vos propres indicateurs (c’est à dire des éléments de calcul particuliers pour qualifier les exploitations : calculer des ratios, etc.) non fournis en standard, mais utile et significatif pour l’utilisateur.

Utiliser Mot clés et le dico pour rédiger des formules.

Exemples d’indicateurs

Ensuite on peut créer ses propres états de sortie : des tableaux personnalisés sous olympe pour qualifier les exploitations. Le module « comparaison » permettra de comparer des exploitations différentes soit pour des postes déjà identifies soit avec les indicateurs.

Un indicateur peut faire appel à un autre indicateur.

En cas de calculs plus complexes : on passe sur Excel.


Personnalisation, Formulaires pour les états de sorties

Les formulaires pour les états de sorties

Un état est une liste de résultat, de données ou d’indicateurs qui produit un tableau croisé dans lequel la valeur de chacun des éléments est restituée pour chacune des années définies par le projet.

La construction d’un état comprend, comme on l’a vu pour les indicateurs, une étape de description proprement dite de l’état et une deuxième étape de compilation du fichier d’indicateurs qui est un processus s’assurant de la compréhension par Olympe des descriptions effectuées et les traduisant sous forme exécutable.

Exemple :

Permet de personnaliser les tableaux de sorties autres que le CEG normal.


Personnalisation, Formulaires pour les comparaisons

Les formulaires pour les comparaisons

Les formulaires de comparaison permettent de comparer différentes variantes, différents agriculteurs entre eux, appliquer un même aléa à ensemble d’agriculteurs, ce qui nous permets d’observer les évolutions de chaque agriculteur face à l’imprévu.

Ces séries seront ensuite utilisées directement dans « agriculteurs » puis « résultats » puis comparaison en choisissant « série ».

Sinon, on compare les agriculteurs sur UN élément !

Comparaison entre agriculteurs.

Très puissant et pratique pour comparer immédiatement des résultats entre exploitants.

Exemple de comparaison de plusieurs exploitations agricoles types dans un même village : on aussi peut comparer à partir d’un « agriculteur », dans « résultats » choisir « comparaison » :

Remarque on passe du simple au double entre les traditionnels basés sur les "jungle rubber" et les super innovants ayant adopté systèmes clonaux ET palmier à huile.


Personnalisation, Accès au tableau

Accès au tableau


Remarques générales

Autres Modules

Le module [image] : Ce module permet de lier Olympe à d'autres outils de simulation.

Le module [image] : Ce module sert à créer des raccourcis pour accéder plus rapidement à l'affichage des résultats des comparaisons entre agriculteurs.


Procédure, interactivité

Module Procédure, interactivité

L'idée est de avoir la possibilité pour chaque agriculteur d'introduire des règles de décision, assez simples, qui permettrait d'avoir des conditionnalités et des solutions (dont éventuellement l'optimum mais réalisé de façon manuelle).

Les règles de décision peuvent concerner un certain nombre de poste ou d'actions possibles : les dépense familiales, les investissements (en fonction du capital accumulé, de la CAF etc..), sur les assolements, sur les emprunts, sur les modifications de type remplacement de cultures….sur l'absorption de parcelles d'exploitations voisines…

On peut alors, outre la simulation mécaniste ou les décisions sont prises de façon manuelle, faire des modélisations plus complexes avec des conditionnalités (si...alors..).

Ce module permet une certaine interactivité et surtout une modélisation plus poussée. Il reste un module de recherche uniquement distribué aux utilisateurs chercheurs sur leur demande.

On accède à ce module par le bouton « Procédure »


Raccourcis

Le module "Raccourcis" permet de créer des raccourcis dans la fenêtre "Agriculteur -> Résultats" afin de réduire le nombre de clicks de souris lorsqu'on fait des comparaisons.

Trois types de raccourcis peuvent être créés :

  • Tableaux de résultats standards,

  • Graphiques de comparaisons d'agriculteurs,

  • Tableaux de comparaisons personnalisés.

Une fois terminé la création de raccourcis, cliquez sur [image]. Cela crée un nouveau fichier "Raccourcis.csv".

Les raccourcis peuvent ensuite être utilisés dans la fenêtre "Agriculteur -> Résultats".

Attention : il est important de supprimer le fichier "Raccourcis.csv" lorsqu'on change de fichier oly (ou si on en crée un nouveau).